X
Tap here to go to the mobile version of the site.

Support Forum

Remove the option to disable add-ons

Posted

I have installed Procon Latte 3.3 on my PC. OS Windows 7 and Browser is Firefox 6.0. I have 2 questions.

  1. Though I have a password on procon latte that doesn't permit anyone to disable the add-on, it can still be disabled by going to Firefox - Help - Restart with add-ons disabled. This disables all add-ons and restarts Firefox in safe mode. Can this option to disable add-ons be disabled? Otherwise the whole idea of a web content filter is defeated.
  2. How can I disable Internet Explorer after installing Procon Latte?
I have installed Procon Latte 3.3 on my PC. OS Windows 7 and Browser is Firefox 6.0. I have 2 questions. # Though I have a password on procon latte that doesn't permit anyone to disable the add-on, it can still be disabled by going to Firefox - Help - Restart with add-ons disabled. This disables all add-ons and restarts Firefox in safe mode. Can this option to disable add-ons be disabled? Otherwise the whole idea of a web content filter is defeated. # How can I disable Internet Explorer after installing Procon Latte?

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

More Information

Procon Latte 3.3 on my PC. OS Windows 7 and Browser is Firefox 6.0.2

Hasan 469 solutions 5600 answers

Menu Editor 1.2.7

Use this extension to Hide the option Restart with add-ons Disabled

Check and tell if its working.

Menu Editor 1.2.7 * https://addons.mozilla.org/en-US/firefox/addon/menu-editor/ Use this extension to Hide the option '''Restart with add-ons Disabled''' Check and tell if its working.

Question owner

Doesn't work.Even after I check to hide the option it is still visible.

Doesn't work.Even after I check to hide the option it is still visible.
Hasan 469 solutions 5600 answers

Are you able to Hide any other Menu item using this extension ??

Are you able to Hide any other Menu item using this extension ??

Question owner

Nope. Doesn't hide anything else I choose either.

Also would appreciate help on my second question on how to disable Internet Explorer.

Nope. Doesn't hide anything else I choose either. Also would appreciate help on my second question on how to disable Internet Explorer.
Hasan 469 solutions 5600 answers

Remove that extension. Try this one.

Personal Menu (Personal Firefox Button) 5.0.6


-> click Firefox button and click Options (OR File Menu -> Options)

  • Advanced section
  • General tab
  • place checkmark on Always check to see if Firefox is the Default browser on startup
  • click Check Now button to make sure that Firefox is set as your default web browser
  • click OK on Options window

-> Open Control Panel

  • Internet Options
  • Programs section
  • Remove checkmark from Tell Me if Internet Explorer is not the Default Web Browser
  • click OK

Check and tell if its working.

Remove that extension. Try this one. Personal Menu (Personal Firefox Button) 5.0.6 * https://addons.mozilla.org/en-US/firefox/addon/personal-menu/ --------------------------------------------------------------------------------------------- -> click '''Firefox''' button and click '''Options''' (OR File Menu -> Options) * Advanced section * General tab * place checkmark on '''Always check to see if Firefox is the Default browser on startup''' * click '''Check Now''' button to make sure that Firefox is set as your default web browser * click OK on Options window -> Open Control Panel * Internet Options * Programs section * Remove checkmark from '''Tell Me if Internet Explorer is not the Default Web Browser''' * click OK ------------------------------------------------------------------------------------------ Check and tell if its working.

Question owner

Thanks. That hides the Restart with add-ons Disabled option.

On the second question, your solution will not work because one can still open IE and browse. I'm looking for some solution to disable or uninstall it.

Thanks. That hides the Restart with add-ons Disabled option. On the second question, your solution will not work because one can still open IE and browse. I'm looking for some solution to disable or uninstall it.
Efreak101 16 solutions 182 answers

In response to No. (2) Go to the Windows Control Panel, then click to the Programs section, then select "Turn Windows Features on or off" There will be an option to completely remove Internet Explorer. Untick the checkbox. See the screenshots below.

In response to No. (2) Go to the Windows Control Panel, then click to the Programs section, then select "Turn Windows Features on or off" There will be an option to completely remove Internet Explorer. Untick the checkbox. See the screenshots below.

Modified by Efreak101

Hasan 469 solutions 5600 answers

-> open Control Panel

  • Add/Remove Programs
  • select Internet Explorer (or Windows Internet Explorer or Microsoft Internet Explorer)
  • click Remove/Uninstall button
-> open Control Panel * Add/Remove Programs * select Internet Explorer (or Windows Internet Explorer or Microsoft Internet Explorer) * click '''Remove'''/'''Uninstall''' button

Modified by Hasan

Question owner

The Programs section on my computer does not have the IE option. See screenshot attached. I expanded all the options in case it was hiding. No luck. It's also not in the Add/Remove Programs list in Control Panel.

The Programs section on my computer does not have the IE option. See screenshot attached. I expanded all the options in case it was hiding. No luck. It's also not in the Add/Remove Programs list in Control Panel.
Efreak101 16 solutions 182 answers

If that didn't work, the last step would be to go to the regular uninstall programs dialog, select "View installed updates" in the top left corner of the sidebar, and then selecting the Internet Explorer update (in the list of updates) to uninstall.

If that didn't work, the last step would be to go to the regular uninstall programs dialog, select "View installed updates" in the top left corner of the sidebar, and then selecting the Internet Explorer update (in the list of updates) to uninstall.

Modified by Efreak101

Hasan 469 solutions 5600 answers

Do you have any setting named Set Program Access and Defaults in Windows Start Menu or Control Panel or Add/Remove Programs ??

-> IF yes, then go to Set Program Access and Defaults

  • select Custom setting
  • Choose a Default Web Browser
  • infront of Internet Explorer -> Remove Checkmark from Enable access to this program
  • click OK

Check and tell if its working.

Do you have any setting named '''Set Program Access and Defaults''' in Windows Start Menu or Control Panel or Add/Remove Programs ?? -> IF yes, then go to '''Set Program Access and Defaults''' * select '''Custom''' setting * Choose a Default Web Browser * infront of Internet Explorer -> Remove Checkmark from '''Enable access to this program''' * click OK Check and tell if its working.

Modified by Hasan