X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I need to know how to enable DOM Storage on my browser

Posted

I a trying to use khan academy, and it says that i need to enable DOM Storage

Additional System Details

This happened

Every time Firefox opened

This started when...

I tried using khan academy

Installed Plug-ins

  • Shockwave Flash 10.2 r153
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Netscape Navigator Default Plug-in
  • 4.0.60531.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.8) Gecko/2009032608 Firefox/3.0.8

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

You can check if the pref dom.storage.enabled is set to true on the about:config page.

That website may not be compatible with your old Firefox 3.0.8 version.

You can update Firefox to the latest version via "Help > Check for Updates" or download the latest 3.6.x version from the Mozilla site (Firefox 4+ doesn't run on OS X 10.4).