X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Each page is zoomed out, and if I zoom it in, it's normal size for a while, but when I close firefox and open it again, it's zoomed out again, I have to zoom each page in every time I open a new page.

Posted

Each page is zoomed out, and if I zoom it in, it's normal size for a while, but when I close firefox and open it again, it's zoomed out again, I have to zoom each page in every time I open a new page.

Chosen solution

How do I use Zoom?

The Firefox Page Zoom feature does a domain by domain level of saving the users preferred zoom level settings, there is no default Page Zoom level setting in Firefox. Try these extensions:

-> Default FullZoom Level 4.5

-> NoSquint 2.1.2

Check and tell if its working.

Read this answer in context 0

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Winamp Application Detector
  • Default Plug-in
  • Shockwave Flash 10.3 r183
  • Next Generation Java Plug-in 1.6.0_25 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60531.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; fi; rv:1.9.2.22) Gecko/20110902 Firefox/3.6.22

More Information

Hasan 477 solutions 5600 answers

Reset Zoom using CTRL + 0 shortkeys

Check and tell if its working.

Question owner

No, it doesn't work. The normal size is smaller than in my other computers. If I zoom in and then press ctrl+0, it returns the page to "normal" size, which is too small. If I try Internet Explorer for example, every page is normal there.

Hasan 477 solutions 5600 answers

Chosen Solution

How do I use Zoom?

The Firefox Page Zoom feature does a domain by domain level of saving the users preferred zoom level settings, there is no default Page Zoom level setting in Firefox. Try these extensions:

-> Default FullZoom Level 4.5

-> NoSquint 2.1.2

Check and tell if its working.

Question owner

The full zoom addon solved my problem. Thank you very much! :)

coughingmonkey 0 solutions 2 answers

i know how to work zoom. why did this happen after i upgraded from the last firefox browser? i never had a problem before with firefox zoom.

lionelbob 0 solutions 3 answers

Helpful Reply

Same as above, this just started with the last force feed of Firefox. Most pages are OK, but the Google results page, for example, always comes back zoomed in. I didn't need an addon before.

coughingmonkey 0 solutions 2 answers

I'm thinking someone at Mozilla screwed up and hopefully they will correct this before too many of us switch browsers. Or was this why they screwed up on the latest upgrade? Could there be a mutiny going down?