X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

osx lion two finger swipe to scroll between pages does not work

Posted

Just upgraded to Mac OS X Lion which has changed some touch pad features. Scrolling left/right between web pages with two fingers does not work. I can scroll up & down but not left & right.

Also the up/down scroll within a window on a web page also does not work. The entire page scrolls up/down, but not the page within the window.

Additional System Details

This happened

Every time Firefox opened

This started when...

Just after downloading OS X Lion

Installed Plug-ins

  • Picasa plugin.
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Shockwave Flash 10.1 r102
  • 4.0.60310.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

mcpherrinm 0 solutions 3 answers

Lion's new finger scrolling will become available in Firefox 8. (bug here).

Firefox 8 is currently in the Beta channel, and will be released on November 8th.

mat.the.trainer 0 solutions 1 answers

If Firefox can fix the side to side swipe and become a full-screen app it would become the best browser by far for Lion.

mrchedda 0 solutions 1 answers

Helpful Reply

This bug hasn't been fixed in Firefox 8. WHAT GIVES?

ultiweb 0 solutions 2 answers

Helpful Reply

Here we are on beta 9 and still no 2 finger swipe. I can't recall seeing such a popular open source project as this self destruct. Chrome has had this and lots more for months now. Absolutely ridiculous.

globalvariable 0 solutions 1 answers

The bug says its fixed in FF 9. Don't see any changes - still doesn't work. I am on the latest FF 9 beta channel.

Modified by globalvariable