X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

private browser option is missing

Posted

I added an app (forgot the name of it) that was going to end "private browsing" because I wasnt to sure how to do it. Now the option in the tools dropdown menu is gone.... I am stuck in private mode and cant find a way to correct it. I've tried adding another app to reverse it but it doesnt work.

Chosen solution

What color is the Firefox button in the upper-left corner of Firefox?
Purple means you're in Private Browsing mode, and Orange means you aren't.

If neither Start Private Browsing or Stop Private Browsing appear in the Firefox button drop-down (or Tools menu), you probably have the Disable Private Browsing extension installed. You can't see that extension in the Add-ons Manager tab, unless you open Firefox in the Firefox SafeMode.
http://support.mozilla.com/en-US/kb/Safe+Mode

Read this answer in context 0

Additional System Details

This happened

Just once or twice

This started when...

today

Installed Plug-ins

  • Shockwave Flash 10.3 r181
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NPWLPG
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3196 solutions 24401 answers

Chosen Solution

What color is the Firefox button in the upper-left corner of Firefox?
Purple means you're in Private Browsing mode, and Orange means you aren't.

If neither Start Private Browsing or Stop Private Browsing appear in the Firefox button drop-down (or Tools menu), you probably have the Disable Private Browsing extension installed. You can't see that extension in the Add-ons Manager tab, unless you open Firefox in the Firefox SafeMode.
http://support.mozilla.com/en-US/kb/Safe+Mode

Hasan 477 solutions 5600 answers

Cannot Uninstall an Add-on

Check and tell if its working.

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96760 answers

You can see that Disable Private Browsing extension listed on the Help > Troubleshooting Information page if it is installed. If the extension is working (and the missing PB menu entries would confirm that) then you can't enter Private Browsing mode.

Modified by cor-el

the-edmeister
  • Top 10 Contributor
  • Moderator
3196 solutions 24401 answers

This extension disables Private Browsing, hides all the PB menu items and disables the keyboard controls, disables the clearing of browsing history, and the extension doesn't appear in the Add-ons tab except for in the Firefox SafeMode. It also renders the Troubleshooting Information tab blank for Extensions, Modified Preferences, and the Graphics areas on that page. In SafeMode all that information does appear.
https://addons.mozilla.org/en-US/firefox/addon/disable-private-browsing/

Question owner

Thanks everyone for your replies. It's been educational.... I went into safe mode and I was able to get everything working through there. Learn something new everyday,,, again thank you for your help! :)