X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can't get rid of "bing" from opening in new tabs. How can I get a blank page to open as in the past?

Posted

Up until yesterday, I could open a new tab with a blank page. Now, every new tab opens to a bing search page and focus is in the search box. Very annoying when I begin to type a URL and have to click in the URL to continue typing. How do I get back to a blank page opening?

Additional System Details

This happened

Every time Firefox opened

This started when...

yesterday or the day before 8/10/11

Installed Plug-ins

  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

mstarr 0 solutions 1 answers

In the menu in Firefox, go to Tools, then Add-ons. Make sure you are under the extension label. Right click on any form of "StartNow Toolbar" and disable.

Squirlrocky 0 solutions 1 answers

Thanks. You did have to go through another step-"Extensions", to find the Icon for the StartNow Toolbar with Bing involved.

Yep tried it and it got rid of Bing!! Happy Happy