X
Tap here to go to the mobile version of the site.

Support Forum

mise à jour

Posted

I work on Mac with Os X (10.2.8). Why I can upgrade Firefox 2.0.0.20 for the last version ? Thank

ch paul

I work on Mac with Os X (10.2.8). Why I can upgrade Firefox 2.0.0.20 for the last version ? Thank ch paul

Additional System Details

Installed Plug-ins

  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Netscape Navigator Default Plug-in
  • Shockwave Flash 9.0 r115
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1
  • Module Java 1.3.1

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

More Information

dynamite 60 solutions 387 answers

Helpful Reply

You cannot update to Firefox 4 or 5 because they support only Mac OS X 10.5 and above on Intel hardware (details can be found here).

Instead, you can install Firefox 3.6 by following these steps:

  1. Open the Applications folder.
  2. Drag the Firefox application to the Trash.
  3. Download and install Firefox 3.6 from here. Instructions for this step can be found here: How to download and install Firefox on Mac.
You cannot update to Firefox 4 or 5 because they support only Mac OS X 10.5 and above on Intel hardware (details can be found [http://www.mozilla.com/en-US/firefox/system-requirements.html here)]. <BR><BR> Instead, you can install Firefox 3.6 by following these steps: # Open the ''Applications'' folder. # Drag the ''Firefox'' application to the ''Trash''. # Download and install Firefox 3.6 from [http://www.mozilla.com/en-US/firefox/all-older.html here]. Instructions for this step can be found here: [[Installing Firefox on Mac]].
cor-el
  • Top 10 Contributor
  • Moderator
12908 solutions 118374 answers

Helpful Reply

If you have Mac OS X 10.3 or less then you can't update to more recent Firefox versions.

If you have Mac OS X 10.3 or less then you can't update to more recent Firefox versions. * http://www.mozilla.com/firefox/3.6/system-requirements/ * http://www.mozilla.com/firefox/2.0/system-requirements/

Modified by cor-el