X
Tap here to go to the mobile version of the site.

Support Forum

Closing tabs?

Posted

I got updated to Firefox 6.0 and i must say it is amazing but i was concern with the tab closing you have got rid of the 'x' that closes the tab i do find this quite annoying and this is the first time i have asked a question and i have been along time Firefox user for nearly all my life. Is there a way to get this back or an update to fix this so for now ill have to just do with Right-Clicking and clicking close tab

I got updated to Firefox 6.0 and i must say it is amazing but i was concern with the tab closing you have got rid of the 'x' that closes the tab i do find this quite annoying and this is the first time i have asked a question and i have been along time Firefox user for nearly all my life. Is there a way to get this back or an update to fix this so for now ill have to just do with Right-Clicking and clicking close tab

Additional System Details

This happened

Every time Firefox opened

This started when...

Firefox 6.0 update

Installed Plug-ins

  • Shockwave Flash 10.3 r181
  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Unity Player 3.3.0f4
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • iTunes Detector Plug-in
  • DivX Web Player version 2.1.1.94
  • DivX VOD Helper Plug-in
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

Efreak101 16 solutions 182 answers

Type about:config into the url bar. Then type "browser.tabs.closeButtons" into the search bar. Make sure the integer setting is set to "1". If not, right click the setting and select "Modify" Enter 1. Check out the screenshot below.

Type about:config into the url bar. Then type "browser.tabs.closeButtons" into the search bar. Make sure the integer setting is set to "1". If not, right click the setting and select "Modify" Enter 1. Check out the screenshot below.