X
Tap here to go to the mobile version of the site.

Support Forum

Direct 2d enabled blocked on your graphics try updating your graphics driver to version 8.15.10.2022 or newer. what dose this mean.

Posted

have not got a clue

have not got a clue

Additional System Details

Installed Plug-ins

  • np-mswmp
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • 4.0.60531.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

Maggiegt 0 solutions 1 answers

I don't know either but I do know what problems it causes. Pages freezing. Firefox not responding. Firefox using too much memory process.

Afeter going through a few things in FF help I ended up have to do a roll back on my pc cos it messed the graphics up

I have to use Chrome for gaming as FF is a waste of time.

I don't know either but I do know what problems it causes. Pages freezing. Firefox not responding. Firefox using too much memory process. Afeter going through a few things in FF help I ended up have to do a roll back on my pc cos it messed the graphics up I have to use Chrome for gaming as FF is a waste of time.
cor-el
  • Top 10 Contributor
  • Moderator
12140 solutions 112771 answers

Some info here about updating the graphics display driver.


For freezing problems try this:

The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions.

You can try to decrease the value of the pref network.http.max-connections from 255 to a more modest setting like 30 as used in Firefox 3 versions.

Some info here about updating the graphics display driver. *http://kb2.adobe.com/cps/409/kb409116.html ---- For freezing problems try this: The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions. You can try to decrease the value of the pref <b>network.http.max-connections</b> from 255 to a more modest setting like 30 as used in Firefox 3 versions. *https://support.mozilla.com/kb/Firefox+never+finishes+loading+certain+websites