Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Just upgraded to 5. Google Toolbar not compatible. Must go back to Ver 4 immediately! How?

more options

I followed your suggestion to "upgrade". I wish I had not. I need to un-upgrade immediately. How do I? Reason: New ver not compatible with Google toolbar.

All Replies (2)

more options
more options

Google needs to update the Google Toolbar program for Firefox 5.0.

The Google Toolbar 7.1.20110512W version does work in Firefox 5.0 by using the Compatibility Reporter extension, I tried it myself due to the large number of postings about GTB problems.
https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/