Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The Adobe Acrobat/Reader that is running can not be used to view PDF files in a Web Browser. Please exit Adobe Acrobat/Reader and exit your Web Browser and try again.OK. I followed the instruction and the problem still persists.

  • 6 replies
  • 132 have this problem
  • 29 views
  • Last reply by Gomer1000

more options

I got the following pop-up when I tried to open an online PDF file:

The Adobe Acrobat/Reader that is running can not be used to view PDF files in a Web Browser. Please exit Adobe Acrobat/Reader and exit your Web Browser and try again.

I tried many time, and it really doesn't work. The plug-in I have is Adobe Acrobat 8.3.0.280

I got the following pop-up when I tried to open an online PDF file: The Adobe Acrobat/Reader that is running can not be used to view PDF files in a Web Browser. Please exit Adobe Acrobat/Reader and exit your Web Browser and try again. I tried many time, and it really doesn't work. The plug-in I have is Adobe Acrobat 8.3.0.280

Modified by zambolis

All Replies (6)

more options

After I upgraded to Firefox 5, I had the same problem and I did a work around temporarily. I went the tools menu, then Add-ons, then clicked the "Plugins" on the left side (4th one down). I "disabled" both Adobe Acrobat 8.3.0.280 and Adobe Acrobat 10.1.0.536 using the disable buttons on the right side. PDF files now open again. However they are outside the actual browser.

My guess is that Adobe didn't catch up yet with a new update to work with Firefox or vice versa.

Hope that helps! Michael

more options

@ alt4mike: Thank you very much for your reply. I had updated my Adobe Acrobat to 10.1.0.534. After I disabled the Adobe Acrobat 8.3.0.280 from the Plug-in in FireFox Browser, I am able to view the PDF file which I could not open before. Thank you once again for your help.

more options

Try to repair the Adobe Reader installation from inside the Reader program.

Also make sure that you do not have leftover plugins NPPDF32.DLL in the plugins folder in the Firefox program folder (C:\Program Files\Mozilla Firefox\) folder.

Firefox should find the plugin via a registry scan.

more options

You need to update the following. The Plugin version(s) shown below was/were submitted with your question and is/are out of date. You should update to avoid known security issues with the version(s) you have installed. Click on "More system info..." to the right of your question to see what was included with your question.

  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  1. Check your plugin versions on either of the following links':
  2. Update Shockwave for Director
    • NOTE: this is not the same as Shockwave Flash; this installs the Shockwave Player.
    • Use Firefox to download and SAVE the installer to your hard drive from the link in the article below (Desktop is a good place so you can find it).
    • When the download is complete, exit Firefox (File > Exit)
    • locate and double-click in the installer you just downloaded, let the install complete.
    • Restart Firefox and check your plugins again.
    • Download link and more information: http://support.mozilla.com/en-US/kb/Using+the+Shockwave+plugin+with+Firefox

Modified by Helper7677

more options

This is not an answer, but might be a clue. I had the same problem at once with both Firefox and IE. IE gave me a bit more of a message. Said it was trying to use Adobe 6 (I had 6 installed as the pdf maker and 9 installed as the reader) . But my PC file association for .pdf was and is to Adobe 9 reader, although one other type (I think .pdx) was associated to Adobe 6. Changed that to 9 and uninstalled 6 fixed it on IA but not on Firefox. My theory is that there is some hidden setting in Firefox that is still set to Adobe 6.

more options

This solved it for me. In the settings for Firefox Tools->Options->Applications For Content Type "Adobe Acrobat Document" I changed it and browsed to the executable file for Adobe 9. That fixed it.