X
Tap here to go to the mobile version of the site.

Support Forum

Not able to scroll with the down and up key

Posted

I have to hold down the mouse to scroll up and down

I have to hold down the mouse to scroll up and down

Chosen solution

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

I update couple of updates

Installed Plug-ins

  • np-mswmp
  • Google Talk Plugin Video Accelerator version:0.1.43.7
  • Version 2.0.7.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Shockwave Flash 10.3 r181
  • Best Buy pc app Detector Plug-in
  • DivX Web Player version 2.0.3.4
  • GEPlugin
  • 4.0.60531.0
  • Office Live Update v1.5
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157294 answers

Chosen Solution

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

You may have switched on [http://kb.mozillazine.org/accessibility.browsewithcaret caret browsing]. You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off. * Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages" ---- * http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works

Question owner

Thanks

Thanks

Modified by chris122

Question owner

You are right thank you!!!

You are right thank you!!!

Modified by chris122

cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157294 answers

You're welcome

You're welcome