Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop the Plugin Check page from appearing?

more options

Firefox 3.6.17, Win2K. Don't laugh at the OS, it just works.

But I get the Plugin Check page every time I start Firefox. It doesn't help, because I have the most recent versions of all my plugins that support Win2K. I just *cannot* update my plugins.

How do I kill off this screen?

Well, you know, short of removing Firefox forever.

Chosen solution

Update to the newest firefox 3.6.xx which at the time of this is .24 works like a charm...so weird

Read this answer in context 👍 0

All Replies (3)

more options

Type about:config in the URL bar and hit Enter.
If you see the warning, you can confirm that you want to access that page.

Pref = plugins.update.notifyUser -- if it shows as True, double-click that pref to toggle it to False

more options

it's already false. If I change it to true, then next time I start Firefox, it goes back to false automatically, and makes no difference to the behaviour

more options

Chosen Solution

Update to the newest firefox 3.6.xx which at the time of this is .24 works like a charm...so weird