X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I open Firefox my computer uses http://www.searchqu.com/406 as my Home instead of Firefox Start as my home page. No matter what I do, I cannot get rid of this seachqu/406.

Posted

I have followed all of your instructions to change my home page back to Firefox Start and it will only last as long as I stay on the internet. As soon as I close the session, my home page reverts back to this "http://www.searchqu.com/406."

Chosen solution

Additional System Details

Installed Plug-ins

  • Zylom Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • Shockwave Flash 10.2 r153
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60310.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • My Web Search Plugin Stub for 32-bit Windows
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Chosen Solution

See these threads:

BelTrotter 0 solutions 1 answers

This worked for me!!

Do a "searchqu" search of your computer with windows explorer, find the following files:

SearchquWebSearch, searchquband.dll, searchqudtx.dll

Right click and delete them.

Open Firefox and reset your home page to what you prefer.

Since I did this I always get the home page i want when i start Firefox.

Modified by BelTrotter

danny135 0 solutions 1 answers

i actually dont have a firefox but i do have windows. yeah yeah sue me for being in the wrong crowd or something. anyway i had to do a project for school (long story) and i downloaded a free trial for a music editing program. now every time i go to google it transports me to searchqu, every time i open a new tab it goes to searchqu. cany ou believe that! i cat even go to my TAB page cause of searchqu. i know this is just another problem and not anoter solution and "firefox beats windows" stuff, but i have to say this so people would be aware that firefox isnt the problem, and it's not just the only victim in this problem

                                                     STOP SEARCHQU
amyrambacher 0 solutions 1 answers

I did the above (did the search through Windows Explorer for "searchqu" and deleted any files containing that phrase) and I also had to search for and delete any programs containing "datamngr"/data manager. Finally back to regular Firefox start up page!

Modified by amyrambacher

ZZANNH 0 solutions 2 answers

i did it!!! on any browser go to tools,click options and see home page! look for default ............then click!! on default!!! ok and ease to do it!! the....http://www.searchqu.com/406 is going to disappear!!!! like magic!!!

dazler1234 0 solutions 1 answers

I will hunt searchqu down and crush it out of existence (or at least my computer)

dongillisjr 0 solutions 1 answers

Helpful Reply

I'm running Win XP and have found a solution to this problem. The Norton Utilities software has a 'disk cleanup' function. I ran this to get rid of all nonwindows code in my computer. Afterwards, I edited the program registry. using START>RUN and typing REGEDIT into the dialog box for the program name. Using the 'edit' function and the 'find' function in REGEDIT, I located all instances of the string 'searchqu/406',Changing all of them to 'google.com'. Just for good measure, I ran the registry scanning function in my Norton Utilities software. The problem hasn't come back. I then changed my homepage back to my ISP's homepage. The problem hasn't come back, even after closing the browser

HoboJo 0 solutions 3 answers

Helpful Reply

None of those things helped me but I was able to find http://deletemalware.blogspot.com/2011/05/how-to-remove-searchqu-uninstall-guide.html and it gives an easy step by step solution for Internet Explorer, Mozilla Firefox, and Google Chrome. It worked instantly for me. I hope it helps!

tommouse 0 solutions 1 answers

I found an easy solution I deleted Fire fox whilst in safe mode then I installed google, when fire fox find a fix , I WILL RETURN Tommouse

Searchqu Support Team 8 solutions 46 answers

Hi, @cfspaid,my name is John, and I'm a member of the Searchqu Support Team. I'm here to help :) When iLivid installs onto your pc it offered two basic installs, typical installation, which lists the add-on features such as searchqu homepage, and custom installation, which allows you to select the add-ons that you wish to install. There's no need to worry if you did the typical install - this isn't a virus, nor malware, and there's no need to Perform a virus scan against it. Since Searchqu is an addon feature of iLivid, there's no need to uninstall iLivid http://www.iLivid.com, the iLivid Download Manager will work just fine without it :) searchqu is only a browser setting and can be easily removed by taking the next steps:

1. To manually change your homepage please look at the following link: http://support.mozilla.org/en-US/kb/How%20to%20set%20the%20home%20page

2. In order to change the engine with other search bar Please enter the following link, http://support.mozilla.org/en-US/kb/Search%20bar?s=search+bar&r=0&as=s#w_switching-search-engines,

3. If you enter text into the Location bar that is not a valid Internet address (URL), Firefox will try to direct you to the location you intended. This article explains how use and customize this feature. http://support.mozilla.org/en-US/kb/Location%20bar%20search?s=address+bar&r=1&as=s

4. Close and open your Firefox browser and there you go, Searchqu will not appear on your browser any more…

We are to assist you.

the Searchqu support Team.

Modified by Searchqu Support Team

luchia 0 solutions 3 answers

Hello. I'm one of those that downloaded "ILIVID" and loaded the "typical" download, which in turn made my home page be "Searchqu". I was not a happy camper, but it was my own fault, but who knew that Ilivid would change my homepage.

I have Firefox ver. 8.01. The above is too long of a process. On the same toolbar line where your homepage would be, if you look to the far right-hand side, you'll see a little house. Make sure your homepage is in the address field and click the little house icon...and viola...you get your home page back.