Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

in ff 4.0.1 as a new page loads, a url pops up in the lower left corner. how do i change this so i dont have this url popup?

  • 3 replies
  • 4 have this problem
  • 4 views
  • Last reply by ffhelpplz

more options

this is where the status bar used to be. with ff 3 i had turned off the status bar view > status bar. with fff4 this option is not available.

with each page i load, this annoying url pops up in the lower left corner where the status bar used to be in previous versions. this also pops up to display the url of any link i hover my mouse over.

how do i change this? i dont want that url to pop up. its very distracting.

this is where the status bar used to be. with ff 3 i had turned off the status bar view > status bar. with fff4 this option is not available. with each page i load, this annoying url pops up in the lower left corner where the status bar used to be in previous versions. this also pops up to display the url of any link i hover my mouse over. how do i change this? i dont want that url to pop up. its very distracting.

Modified by ffhelpplz

Chosen solution

The easiest way is to use the Status-4-Evar add-on. With it you can choose to not display any of the status messages or url hover previews, or display them in the add-ons bar or location bar instead.

https://addons.mozilla.org/firefox/addon/status-4-evar

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

The easiest way is to use the Status-4-Evar add-on. With it you can choose to not display any of the status messages or url hover previews, or display them in the add-ons bar or location bar instead.

https://addons.mozilla.org/firefox/addon/status-4-evar

more options

i will look into this. i would prefer no add ons though. if there is simply a way to turn this off that would be much better.

more options

i had it show the close button, and closed that status bar completely. nothing is there now. just the way i want it.

thanks tony