X
Tap here to go to the mobile version of the site.

Support Forum

Toptip.ca window shows up over links sometimes

Posted

I have no add-ons that pertain to this and only experienced it after upgrading to FF4 but I get this window with a light yellow background that shows up at the bottom their is a url toptip.ca. Its super annoying and can't figure out how to get rid of it.

I have no add-ons that pertain to this and only experienced it after upgrading to FF4 but I get this window with a light yellow background that shows up at the bottom their is a url toptip.ca. Its super annoying and can't figure out how to get rid of it.

Chosen solution

Its related to Google Dictionary and Translate 2.5 add-on. Go into the options and untick the double click to translate box. When you double click anywhere on screen in Firefox it will try to offer a translation and thats the dialog box that come up

Hope this helps.

Read this answer in context 12

Additional System Details

This happened

A few times a week

This started when...

FF4 upgrade

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • Shockwave Flash 10.2 r159
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60310.0
  • NPWLPG
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Wacom Dynamic Link Library

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

larainit 1 solutions 1 answers

Chosen Solution

Its related to Google Dictionary and Translate 2.5 add-on. Go into the options and untick the double click to translate box. When you double click anywhere on screen in Firefox it will try to offer a translation and thats the dialog box that come up

Hope this helps.

Its related to Google Dictionary and Translate 2.5 add-on. Go into the options and untick the double click to translate box. When you double click anywhere on screen in Firefox it will try to offer a translation and thats the dialog box that come up Hope this helps.

Question owner

Ahh ok. Thanks. I had went to the toptip.ca website to find out what it was before I posted and the website wouldn't load. I prefer it with the double click turned off so you double click on the word then right click going to google dictionary.

Thanks larainit!

Ahh ok. Thanks. I had went to the toptip.ca website to find out what it was before I posted and the website wouldn't load. I prefer it with the double click turned off so you double click on the word then right click going to google dictionary. Thanks larainit!
hillwanderer 0 solutions 1 answers

You also might want to look at the Hover to Translate too. I had to change the keys because just having the Control key setting was getting in my way.

You also might want to look at the Hover to Translate too. I had to change the keys because just having the Control key setting was getting in my way.