Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

remove proxy authentication confirmation request

  • 1 reply
  • 90 have this problem
  • 6995 views
  • Last reply by mzmaffei

more options

every time I launch Firefox from behind the proxy the authentication pop up window appears and I have to confirm by clicking OK. User and password have been saved so I don't need to type them every time but I still need to confirm. Is there a way to avoid this annoying step? thanks

All Replies (1)

more options

I solved the issue accessing the page about:config and toggling signon.autologin.proxy to 'true'