X
Tap here to go to the mobile version of the site.

Support Forum

The shockwave flash plugin for firefox 4 keeps crashing and there is no posted fix for this. Everything is up to date and after turning off pluging by pluging it is the flash plugin.

Posted

I am unable to surf any web forums that have animated av's. I am unable to do anything fun on facebook. And after spending an hour of my time I have found that the up to date flash player plugin is what's crashing my firefox4 browser. I can't even pay some of my bills online because of the lack of the plugin. This is a major issue for me, there needs to be a fix for this very soon or else I am going to be forced to find another browser company. bold text

I am unable to surf any web forums that have animated av's. I am unable to do anything fun on facebook. And after spending an hour of my time I have found that the up to date flash player plugin is what's crashing my firefox4 browser. I can't even pay some of my bills online because of the lack of the plugin. This is a major issue for me, there needs to be a fix for this very soon or else I am going to be forced to find another browser company. '''bold text'''

Additional System Details

Crash ID

I'm not turning flash back on so this page can crash too.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40297 answers

Try reinstalling the previous version of Flash - 10.1 r 102.

http://www.oldapps.com/flash_player.php?old_flash_player=19
scroll down to
Download Flash Player 10.1 (Non-IE Browsers)

or from Adobe
http://kb2.adobe.com/cps/142/tn_14266.html

Try reinstalling the previous version of Flash - 10.1 r 102. http://www.oldapps.com/flash_player.php?old_flash_player=19 <br /> scroll down to <br /> Download Flash Player 10.1 (Non-IE Browsers) or from Adobe <br /> http://kb2.adobe.com/cps/142/tn_14266.html
Sergio 0 solutions 1 answers

I had the same experience as jokerswild1976, and I had to spend a lot of time trying to figure out what was causing the crashes. I couldn't even find a way of re-installing my older version of Firefox.

Also, I HATE the fact that when you close the browser, you do not get an option to save your tabs. I don't think that going through the convoluted solution offered to make it a default is acceptable.

I had the same experience as jokerswild1976, and I had to spend a lot of time trying to figure out what was causing the crashes. I couldn't even find a way of re-installing my older version of Firefox. Also, I HATE the fact that when you close the browser, you do not get an option to save your tabs. I don't think that going through the convoluted solution offered to make it a default is acceptable.
Levi2011 0 solutions 2 answers

Helpful Reply

I've been having this same problem on one of my computers since yesterday. Firefox hangs up whenever I visit a website with Flash elements, etc. (which is frequently). The only way to prevent this is to disable the Shockwave Flash plugin, but then I can't watch any videos.

Tried uninstalling and reinstalling Flash as well as Firefox. Still no success.

Firefox has worked great for me until now. In fact, I vowed to never go back to Explorer, but sadly, the past couple of days, I've had no choice but to start using IE again.

I've been having this same problem on one of my computers since yesterday. Firefox hangs up whenever I visit a website with Flash elements, etc. (which is frequently). The only way to prevent this is to disable the Shockwave Flash plugin, but then I can't watch any videos. Tried uninstalling and reinstalling Flash as well as Firefox. Still no success. Firefox has worked great for me until now. In fact, I vowed to never go back to Explorer, but sadly, the past couple of days, I've had no choice but to start using IE again.

Modified by Levi2011

Euro888 0 solutions 2 answers

About the option to save the currently open tabs when closing FF...

I noticed the same thing, but discovered the following solution/workaround:

1. From the FF menu, select Tools-Options 2. Click the General tab 3. In the 'Startup' area click on the "When Firefox starts" dropdown list

   and select 'Show my windows and tabs from last time'.

4. Click 'OK' at the bottom of the window.

See attached jpg file for an illustration.

This will set the default behavior to reopening all previous tabs the next time FF is restarted. ... I know... I'm like you and would rather be asked as I close FF, but at least this method gives me my open pages back.

Cheers!

About the option to save the currently open tabs when closing FF... I noticed the same thing, but discovered the following solution/workaround: 1. From the FF menu, select Tools-Options 2. Click the General tab 3. In the 'Startup' area click on the "When Firefox starts" dropdown list and select 'Show my windows and tabs from last time'. 4. Click 'OK' at the bottom of the window. See attached jpg file for an illustration. This will set the default behavior to reopening all previous tabs the next time FF is restarted. ... I know... I'm like you and would rather be asked as I close FF, but at least this method gives me my open pages back. Cheers!

Question owner

If you don't want to use IE, which I didn't, you can follow this link and revert back to an older version of FF until a fix or work around is found for the flash issue.

http://www.mozilla.com/en-US/firefox/all-older.html

If you don't want to use IE, which I didn't, you can follow this link and revert back to an older version of FF until a fix or work around is found for the flash issue. http://www.mozilla.com/en-US/firefox/all-older.html
aimtotheheart 0 solutions 2 answers

This work. thanks.

This work. thanks.
aimtotheheart 0 solutions 2 answers

Helpful Reply

If you don't want to use IE, which I didn't, you can follow this link and revert back to an older version of FF until a fix or work around is found for the flash issue.

http://www.mozilla.com/en-US/firefox/all-older.html


It work for me. Fireforx 3.6.16

If you don't want to use IE, which I didn't, you can follow this link and revert back to an older version of FF until a fix or work around is found for the flash issue. http://www.mozilla.com/en-US/firefox/all-older.html It work for me. Fireforx 3.6.16
BrenTeck 0 solutions 1 answers

I have installed Flash 9.??? and that worked. I have said "Do not install update" when it prompted and all work fine for now. http://kb2.adobe.com/cps/142/tn_14266.html

I have installed Flash 9.??? and that worked. I have said "Do not install update" when it prompted and all work fine for now. http://kb2.adobe.com/cps/142/tn_14266.html

Modified by BrenTeck

wallstreetobserver 0 solutions 2 answers

I had a constant problem all of a sudden with FF 7.0 giving me container.exe errors when I would try to load various websites. I tried going down to Flash 9.0 without resolution. I went back to Flash 10.2, disabled container.exe by typing in the browser window about:config and changing the line dom.ipc.plugins.enabled to false by clicking on the line. It became more stable but when a problem was encountered it would crash FF instead of the container. I disabled hardware acceleration in Flash and it appears to be OK.

I had a constant problem all of a sudden with FF 7.0 giving me container.exe errors when I would try to load various websites. I tried going down to Flash 9.0 without resolution. I went back to Flash 10.2, disabled container.exe by typing in the browser window about:config and changing the line dom.ipc.plugins.enabled to false by clicking on the line. It became more stable but when a problem was encountered it would crash FF instead of the container. I disabled hardware acceleration in Flash and it appears to be OK.