X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 4: Where is Firefox Button?

Posted

The Firefox 4 "Firefox Button" and some of the other new V4 buttons do not appear. Win 7, 64 bit system. Get the buttons if I use safe mode.

The Firefox 4 "Firefox Button" and some of the other new V4 buttons do not appear. Win 7, 64 bit system. Get the buttons if I use safe mode.

Additional System Details

This happened

Every time Firefox opened

This started when...

I downloaded Firefox 4

Installed Plug-ins

  • npmnqmp 989898989877
  • Shockwave Flash 10.2 r152
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60129.0
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

Problem does NOT occur in Safe Mode. Took the follow actions -but NONE worked. 1. Unchked Hardware Deceleration
2. Not using themes. Used default settings - including default persona. 3. Updated all add on extensions. Went thru all add-on extensions and disabled one at a time. Disabled all extensions.

cor-el
  • Top 10 Contributor
  • Moderator
12764 solutions 117276 answers
See: * http://kb.mozillazine.org/Corrupt_localstore.rdf

Helpful Reply

Hi, had already checked out that link and followed through but with no luck. However, after spending a few hours, I did find the solution.

Even though the Firefox "button" was not available/viewable, the 3.6 version option of VIEW was. Under VIEW, TOOLBARS, I unchecked the MENU Toolbar. Voila, the Firefox button suddenly appeared. All of the options on the old Menu Toolbar are covered by the Firefox Button. Now I can finally follow the new directions for personalizing my browser which all seem to start with.... "Click the Firefox Button...."

Thank you for your help.

Hi, had already checked out that link and followed through but with no luck. However, after spending a few hours, I did find the solution. Even though the Firefox "button" was not available/viewable, the 3.6 version option of VIEW was. Under VIEW, TOOLBARS, I unchecked the MENU Toolbar. Voila, the Firefox button suddenly appeared. All of the options on the old Menu Toolbar are covered by the Firefox Button. Now I can finally follow the new directions for personalizing my browser which all seem to start with.... "Click the Firefox Button...." Thank you for your help.
Crumlish 0 solutions 1 answers

Helpful Reply

BOOM! That fixed it Carol76ff, Thanks!!

'''BOOM!''' That fixed it Carol76ff, Thanks!!

Modified by Crumlish

schiefer 0 solutions 1 answers

Thank you Carol76ff, very helpful it works!

Thank you Carol76ff, very helpful it works!
Nazir 0 solutions 2 answers

Again this fixed for me too, Carol76ff. Thanks.

Again this fixed for me too, Carol76ff. Thanks.