Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox does not maintain magnification set. (Resolution at 1900x1280)

  • 1 reply
  • 63 have this problem
  • 8 views
  • Last reply by cor-el

more options

Computer resolution set to 1900x1280 (HDMI out to HDTV) When browsing, must use the magnifier to be able to read screens. Either by ctrl,+ or by ctrl/mousewheel.

As soon as I navigate away from a page, I have to re-magnify everything again.

Prior to updating to this version of Firefox, magnification was 'remembered' for sites that I had previously visited. Now, as soon as I leave the site, I have to re-magnify...

This is getting EXTREMELY annoying. Is there anyway I can 'force' magnification?

Details: Windows 7 Firefox browser version 3.6.13

Computer resolution set to 1900x1280 (HDMI out to HDTV) When browsing, must use the magnifier to be able to read screens. Either by ctrl,+ or by ctrl/mousewheel. As soon as I navigate away from a page, I have to re-magnify everything again. Prior to updating to this version of Firefox, magnification was 'remembered' for sites that I had previously visited. Now, as soon as I leave the site, I have to re-magnify... This is getting EXTREMELY annoying. Is there anyway I can 'force' magnification? Details: Windows 7 Firefox browser version 3.6.13

All Replies (1)

more options
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"

You can use one of these extensions to adjust the default font size and page zoom on web pages: