X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Pogo Jave based games will not load with new update.

Posted

I just got the latest update for Firefox to 3.6.14. I have always been able to use Firefox to play games on Pogo.com. After the update today I can get into the site but 90% of the games won't upload. Pogo says in their help pages: Mozilla has a documented bug filed for Java support in Firefox 3.6.14. Since many Pogo games run on Java technology, this is obviously impacting those Pogo customers who are attempting to play their games with the latest version of the browser. Is this being addressed and if so what time frame are we looking at? Pogo suggest other browsers but I prefer mozilla above the others. Tbank you, Susan

Chosen solution

You can go back to 3.6.13 by downloading and running the 3.6.13 installer, you can get it from http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.6.13/win32/en-US

If you install 3.6.13, the next update you will be notified of is 3.6.15

Read this answer in context 12

Additional System Details

This happened

Every time Firefox opened

This started when...

March 3rd, 2011

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.51204.0
  • Bing Bar
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14

More Information

I tried rebooting computer and resetting my options.

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24401 answers

Helpful Reply

That message is correct. Mozilla is working on a quick release of 3.6.15 to fix that Java problem.

TonyE
  • Moderator
1041 solutions 8840 answers

Chosen Solution

You can go back to 3.6.13 by downloading and running the 3.6.13 installer, you can get it from http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.6.13/win32/en-US

If you install 3.6.13, the next update you will be notified of is 3.6.15

Question owner

Thank you both. I went back to the older version and it is working great! I notified friends who play at Pogo too! Looking forward to the next version for sure! Susan

ladyq5121 0 solutions 2 answers

how did u get the old firefox i can't get it back

Question owner

I went to: http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.6.13/win32/en-US/ I clicked the first one to d/l then had to click the d/l list again and it loaded.

tkctwbd 0 solutions 1 answers

i'm using internet exployer until they get it fixed

i'm just not computer literate

Swapnilrustagi 19 solutions 286 answers

ATTENTION, Firefox 3.6.15 has been released. Download it here- (http://www.mozilla.com/en-US/products/download.html?product=firefox-3.6.15&os=win&lang=en-US)

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24401 answers

You can use Help > Check for Updates to trigger an update.

Question owner

I am going to wait to see if the fix work for others. I spent hours yesterday trying to get help before I wound up here. Should have come here first for sure! If anyone has tried the fix with the latest upgrade please let me know. Much appreciated!

dgale83 0 solutions 1 answers

ATTN: I have DL the newest version Firefox 3.6.15 and I am still having problems with games on pogo. Please HELP!!

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Try to clear the browser cache and the Java cache.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
kccat5 2 solutions 22 answers

I updated to 3.6.15 but I am still having problems on pogo with 2 games still crashing java... they ( pogo) have no answers. They want me to switch to Chrome ( YUCK, I dont trust google).....

ANY IDEAS????

PS I have cleared both my caches ( on a daily basis)

Modified by kccat5

Question owner

I updated to the .15 and haven't had any problems. I tried the Chrome and it kept flashing light across the screen on certain games. What two game are you crashing on? Maybe it's a Pogo thing not the Firefox?

kccat5 2 solutions 22 answers

1000 island solitaire and world class solitaire... However I just went to play mahjong gardens which was working fine up until this morning, now that won't load either.

I spent a good part of last night arguing with pogo whose answer is be patient or try chrome...UGH... REALLY?

Even going back to version .13 didnt help... I don't understand the problems.

Question owner

I tried all the ones you stated you had problems with plus a lot of others. I don't have a problem with any of them...I suggest that you delete and reload Java, and Firefox. The latest version .15 is working perfectly for me. Just a suggestion.

kccat5 2 solutions 22 answers

Where do I post the Java notes. NONE of my games are working. I have to go through a process to get JAVA to work... I DIDNT HAVE THESE PROBLEMS UNTIL THE UPDATE!

I jave uninstalled and reinstalled Java I clear both caches Nothing is working and I am MAD AS HELL!

Pogo is telling me to switch to chrome ( NO!) or go back to IE (NO).... BUT Mozilla is not leaving me any choices here! can SOMEONE help?

Question owner

Just a suggestion, but maybe start a new thread on this. It seems like a different issue maybe? Not sure.....hope you find a solution. By the way .... microsoft support helped me a lot .... maybe they can help you too.

kccat5 2 solutions 22 answers

I found my error console on my browser and dissected it....It would appear that Adblock which (appeared) compatible was blocking the java for some reason. I have never had a problem with it until the update , Normally if an option is NOT compatible FF browser automatically disables it until it can be updated, BUT NOT this time.

Perserverance fixed this. POGO gave up as did mozilla it seems. >_<

PS Microsoft never does anything for me unless I PAY them which I refuse.

Modified by kccat5

sd60mdc 0 solutions 2 answers

i clicked on the link for 3.6.13 and received an error message telling the link was expired or had some other issue. Since I get on POGO quite a bit I need to download the older version. I had it once but it crashed.

Question owner

Try upgrading to the .15 version...There are no problems now that I know of.

http://www.mozilla.com/en-US/products/download.html?product=firefox-3.6.15&os=win&lang=en-US

That's the link