X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Web developer toolbar not visible

Posted

i have installed Web developer toolbar and it was working fine..Now it's not visible and couldn't access developer menu. And i reinstalled the plug-in still the same problem..

Additional System Details

This happened

Not sure how often

This started when...

2 days before

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 GTB7.1 ( .NET CLR 3.5.30729)

More Information

Gryllida 76 solutions 892 answers

Helpful Reply

Is the web developer toolbar listed in View -> Toolbars?

Question owner

Yes.. it's displaying..

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Helpful Reply

You can try;

Gryllida 76 solutions 892 answers

claiton.s, it is displaying -- is it still visible after you restart Firefox?

Question owner

yes..

Gryllida 76 solutions 892 answers

If you find the issue resolved, you can close this thread.

akajim 0 solutions 1 answers

I had that problem, too, and none of the solutions I found worked. So, I uninstalled all my add-ons and disabled all plugins. Then, I reinstalled Web Developer and it worked perfectly. I do not know which it was, but one of the other add-ons or plugins was causing the conflict. Just upgraded to 3.6.15 and everything still works.