Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My Firefox will no longer open a new tab when i click on it or when i use the shortcut.

  • 20 replies
  • 244 have this problem
  • 242 views
  • Last reply by bliving888

more options

I have tried looking through all the setting that it gave me and i can not find when it wont let me open a new tab. All the settings i have are the default settings and before it happened i hadn't even been into the setting so its not like i was messing with them and then it messed up it just happened one time. I do not have any viruses or anything because i use 3 different virus scans and they say my computer its clean. Also my virus scanning programs are up to date i updated them today.

Chosen solution

Try disabling the Ask Toolbar extension.

Read this answer in context 👍 39

All Replies (20)

more options

Chosen Solution

Try disabling the Ask Toolbar extension.

more options

Thank you for the help. It was really starting to make me angry.

more options

You're welcome.

more options

I had this problem too. I didn't have the Ask Toolbar, but I did have a Ravenwood Addon, on disabling that and restarting Firefox fixed the problem.

more options

i am having the same problem.. and the ask toolbar is currently inactive and not on my toolbar... what do i do?

more options

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
more options

Thank You. Curse Ask!

more options

Uninstalling the Ask toolbar worked for me too! Someone should have a word with them!!!

more options

Completely uninstalling fixed the issue. disabling it did not work.

more options

thank you so much. deleting the ask toolbar fixed our cpu

more options

I do not have Ask addon. What other extensions could cause the problem?

more options

I am only aware of the Ask toolbar causing this, to check for other problematic add-ons, use the method in this link - https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

more options

I disabled all the extensions however problem still exists: when I click a link in external application it opens in latest active tab but not in new. This is very annoying. Will try safe mode now.

more options

This is definitely FF4 bug: same in safe mode.

more options

Those settings do not apply to opening a link via an external program.

You can try Tab Mix Plus to see if that can redirect such an extrenal link to a new tab.

more options

I removed Tab Mix Plus as it is incompatible with FF4.0b11, does not work in it.

more options

You can get a version of Tab Mix Plus that works with the Firefox 4 beta builds from http://tmp.garyr.net/forum/viewtopic.php?t=10888

more options

Thanks, that helped.

more options

I had same problem started for no understandable reason. After reading these pages I looked for the Ask toolbar which I didn't even know was on my computer and to my surprise there it was but not selected, Don't know how it got there for sure so must have come packaged with some other download. Because it was not selected I doubted that it was the cause of my problem but after I uninstalled it everything was back to normal. I hate these utilities that load onto your computer uninvited by being attached to something you do want. to get rid of it go to :- Control panel>uninstall a program> choose ASK from the list>uninstall and I hope it works for you as it did for me.

more options

Had it too...open Ask toolbar > and uninstall it> it then works. I always avoid installing tool bars, if I wanted it I'd have it installed. I like how they always try to install their tools. they slipped one by me