Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Text Zoom problems with Newegg in Firefox

more options

When I go to certain sub pages within newegg.com, the text zoom increases to about 3x the normal size. This does not always happen on the same page within newegg, but I can say that it most often happens when I follow this type of browsing pattern to view a sub category of a main level newegg category.

For Example: 1) Go to www.newegg.com (where I am auto signed in) 2) Click Computer Hardware, then CD/DVD Burners 3) Then click on the submenu of Blue-Ray Drives

Its after #3 that the text zoom increases to around 3x normal size.

When this happens I have tried going to View> Zoom> Reset, but that does nothing to change the size. It is as if the triple size text is now the new normal size. I have also checked the zoom text only, and then unzoomed the text back to normal, which works at that specific time, and does not change the size of the newegg static navigation. However the issue is just back when I navigate to another page, and then the new zoom settings that I changed then mess up other parts of the newegg site, making the static navigation very small.

It's like the default zoom size has become the 3x sized text on that specific part of newegg. This issue is also somewhat random, and does not occur to the same part of the site consistently, except that it does not occur to the main section of the website, it only seems to occur on a sub section, when browsing a category, say cd/dvd burners, or video cards.

This is a screenshot of how the site should look, and how it looks when the zoom issue occurs. I'm wondering if there is a way to reset the default zoom on all the pages on newegg, if firefox has somehow defaulted it to a larger size on certain parts of the page or something.

Screenshot of Zoom Problem

Modified by endoftheline

All Replies (2)

more options

You can rename the file content-prefs.sqlite to content-prefs.sqlite.old (or delete the file) in the Profile Folder to reset the page zoom on all sites.

more options

Thanks I may try this. I have also found that just refreshing the page fixes the large size just for that page.