X
Tap here to go to the mobile version of the site.

Support Forum

Tabs won't close.

Posted

For the past few days I have been unable to close tabs. Clicking the "X" in the right corner of the tab does nothing. I can open new tabs though. It's really annoying. And yes I've restarted it and all that crap.

For the past few days I have been unable to close tabs. Clicking the "X" in the right corner of the tab does nothing. I can open new tabs though. It's really annoying. And yes I've restarted it and all that crap.

Additional System Details

This happened

A few times a week

This started when...

Monday

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r45

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 GTB7.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12313 solutions 113996 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). * Don't make any changes on the Safe mode start window. See * [[Troubleshooting extensions and themes]] * [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. * Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
POZLtd 0 solutions 2 answers

I had this. Found the problem for me was the AddOn "ImageTweak" version 0.22 - I'm running Firefox 3.6.18

I had this. Found the problem for me was the AddOn "ImageTweak" version 0.22 - I'm running Firefox 3.6.18
Firefox.hates.me 0 solutions 1 answers

Helpful Reply

I'm having the same issue with a clean installation of this browser downloaded on 05-09-2011

I'm having the same issue with a clean installation of this browser downloaded on 05-09-2011
lfrumkin 0 solutions 1 answers

I tried all of this and it didn't work. Someone else posted a solution that worked for me. check your Home page dialog box- I had multiple URLs listed in there, so each time I started Firefox, it would load all of them. It also explained why each time I clicked the Home button, it would reload all of the tabs again. I just cleared the field in the dialog box, put in one address and voila!

I tried all of this and it didn't work. Someone else posted a solution that worked for me. check your Home page dialog box- I had multiple URLs listed in there, so each time I started Firefox, it would load all of them. It also explained why each time I clicked the Home button, it would reload all of the tabs again. I just cleared the field in the dialog box, put in one address and voila!
Andyb01 0 solutions 1 answers

Had this problem - Evernote add in was the problem - disabled - sorted.

Had this problem - Evernote add in was the problem - disabled - sorted.