X
Tap here to go to the mobile version of the site.

Support Forum

I can't change my Firefox homepage search engine.

Posted

I downloaded Bandoo emoticons and it loaded "searchqu" search engine and it is now the one being used on Firefox homepage. I prefer Google which it was . I tried to change it,disable it,uninstall it and I tried uninstalling Bandoo. But I can't get rid of it.It doesn't show up as Searchqu in my computer programs and I can't find it there. It was in my Firefox add-ons which is where I uninstalled it from. How do I get rid of it?

                     Thanks, lige perry
I downloaded Bandoo emoticons and it loaded "searchqu" search engine and it is now the one being used on Firefox homepage. I prefer Google which it was . I tried to change it,disable it,uninstall it and I tried uninstalling Bandoo. But I can't get rid of it.It doesn't show up as Searchqu in my computer programs and I can't find it there. It was in my Firefox add-ons which is where I uninstalled it from. How do I get rid of it? Thanks, lige perry

Chosen solution

Did you check the Home page setting?

Tools > Options > General > Startup: Home page

See How to set the home page


If you need to (re)set the pref keyword.URL then you can open the about:config page via the location bar.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

See also http://kb.mozillazine.org/about%3Aconfig

Read this answer in context 10

Additional System Details

Installed Plug-ins

  • np-mswmp
  • Yahoo! activeX Plug-in Bridge
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
4159 solutions 31330 answers

Have you tried resetting this preference?
http://kb.mozillazine.org/Keyword.URL

Have you tried resetting this preference? <br /> http://kb.mozillazine.org/Keyword.URL

Question owner

I know very little about computers so when I went to the page you suggested I was lost. I really didn't understand how to proceed. I don't want to be a bother but is there a step by step set of directions that an old plumber could muddle through. I worry about doing the wrong thing and corrupting my whole PC. Last year when I bought it I messed up and had to do 2 recovers! Any additional help would be greatly appreciated.

            Thanks, lige perry
I know very little about computers so when I went to the page you suggested I was lost. I really didn't understand how to proceed. I don't want to be a bother but is there a step by step set of directions that an old plumber could muddle through. I worry about doing the wrong thing and corrupting my whole PC. Last year when I bought it I messed up and had to do 2 recovers! Any additional help would be greatly appreciated. Thanks, lige perry
cor-el
  • Top 10 Contributor
  • Moderator
13080 solutions 119746 answers

Chosen Solution

Did you check the Home page setting?

Tools > Options > General > Startup: Home page

See How to set the home page


If you need to (re)set the pref keyword.URL then you can open the about:config page via the location bar.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

See also http://kb.mozillazine.org/about%3Aconfig

Did you check the Home page setting? Tools > Options > General > Startup: Home page See [[How to set the home page]] ---- If you need to (re)set the pref keyword.URL then you can open the about:config page via the location bar. To open the <i>about:config</i> page, type <b>about:config</b> in the location (address) bar and press the "<i>Enter</i>" key, just like you type the url of a website to open a website.<br /> If you see a warning then you can confirm that you want to access that page.<br /> See also http://kb.mozillazine.org/about%3Aconfig

Question owner

Thanks a million! This was driving me nuts!. Now if I can find that same page in IE 8 I'll "scrape" it out of there also!

                            lige perry

p.s. just to clarify, I used the Tools/homepage method.

Thanks a million! This was driving me nuts!. Now if I can find that same page in IE 8 I'll "scrape" it out of there also! lige perry p.s. just to clarify, I used the Tools/homepage method.

Modified by ligeperry

1beast13 0 solutions 1 answers

go to tools and go down to options

it will have your home page there back space it and type the homepage you want

go to tools and go down to options it will have your home page there back space it and type the homepage you want
ConW 0 solutions 2 answers

Helpful Reply

By the way... I think I have finally found a way to be free from searchqu.com.... This will at least be a partial solution. I had disabled it by going to the DOS command line, doing a dir for searchqu and then conduit... and then deleting anything I figured didn't belong... while in SafeMode! Anyway the steps from Windows (XP). 1. Start 2. Control Panel 3. Internet Options 4. General 5. Search........Settings 6. Google - Set as Default 7. Web Search (Searchqu) - Remove and while I was there I got rid of Babylon too! I mention this here because searchqu in the search box brought me here!... if anyone knows of a better location... copy and paste, please. What's important is helping others!

By the way... I think I have finally found a way to be free from searchqu.com.... This will at least be a partial solution. I had disabled it by going to the DOS command line, doing a dir for searchqu and then conduit... and then deleting anything I figured didn't belong... while in SafeMode! Anyway the steps from Windows (XP). 1. Start 2. Control Panel 3. Internet Options 4. General 5. Search........Settings 6. Google - Set as Default 7. Web Search (Searchqu) - Remove and while I was there I got rid of Babylon too! I mention this here because searchqu in the search box brought me here!... if anyone knows of a better location... copy and paste, please. What's important is helping others!
cdiez 0 solutions 2 answers

Unistall it from the Control Panel.

It is register under the name: WINDOWS SEARCHQU TOOLBAR

A tricky name - with the fact that we usually have more than 100 entries to choose from.

A more complete answer in:

http://support.mozilla.com/es/questions/790833#question-reply

Regards C Diez de Sollano

Unistall it from the Control Panel. It is register under the name: '''WINDOWS SEARCHQU TOOLBAR''' A tricky name - with the fact that we usually have more than 100 entries to choose from. A more complete answer in: http://support.mozilla.com/es/questions/790833#question-reply Regards ''C Diez de Sollano''
tommy27 0 solutions 1 answers

I downloaded Bandoo a few months ago, great smilies. Had a few problems like MSN crashing etc. Then when I ran Malware it found 8 tracking cookies/adware named Bandoo some in the directory. Anyway had malware remove the adware then all kinds of problems, now I couldn't even send an email it would crash. Like you I tried to use the control panel to delete but the message was it couldn't find the .exe file. Finally I went into C drive and opened the programs file and if you open Bandoo they have an Uninstall there. I used that and it disappeared. Bandoo just takes over I even tried system restore to go back before Bandoo. Even in safe mode Restore wouldnt work. If you look close in the C program Bandoo has a item in there for system restore. I even lost all my previous recovery points. I would not recommend down loading Bandoo to anyone. Maybe it was me but nothing but problems

I downloaded Bandoo a few months ago, great smilies. Had a few problems like MSN crashing etc. Then when I ran Malware it found 8 tracking cookies/adware named Bandoo some in the directory. Anyway had malware remove the adware then all kinds of problems, now I couldn't even send an email it would crash. Like you I tried to use the control panel to delete but the message was it couldn't find the .exe file. Finally I went into C drive and opened the programs file and if you open Bandoo they have an Uninstall there. I used that and it disappeared. Bandoo just takes over I even tried system restore to go back before Bandoo. Even in safe mode Restore wouldnt work. If you look close in the C program Bandoo has a item in there for system restore. I even lost all my previous recovery points. I would not recommend down loading Bandoo to anyone. Maybe it was me but nothing but problems
DesertDance 0 solutions 8 answers

I did that yesterday, reset my homepage and when I booted this morning, that stupid Searchqu Toolbar was back and my virus control said a program is trying to change your home page. So I went and redid my homepage. Sure hope this doesn't happen every morning! I'm in a sweepstakes with yahoo, and every time I open as my homepage, and check my mail, I get entered, and this stupid thing is destroying all my entries! grrrrrrrrrrrrrr! Thanks to you all for your help.

I did that yesterday, reset my homepage and when I booted this morning, that stupid Searchqu Toolbar was back and my virus control said a program is trying to change your home page. So I went and redid my homepage. Sure hope this doesn't happen every morning! I'm in a sweepstakes with yahoo, and every time I open as my homepage, and check my mail, I get entered, and this stupid thing is destroying all my entries! grrrrrrrrrrrrrr! Thanks to you all for your help.
DesertDance 0 solutions 8 answers

I uninstalled that toolbar this morning per your instructions. sometimes these things sneak in attached to an update that you install. Very frustrating!

I uninstalled that toolbar this morning per your instructions. sometimes these things sneak in attached to an update that you install. Very frustrating!
Chriskalos 0 solutions 1 answers

You guys don't understand... "about:home" is my homepage but it searches with "Yahoo!". I want it to search with "Google"... Also when I type a search in the address bar it also searches with "Yahoo!". Please help it's annoying.

You guys don't understand... "about:home" is my homepage but it searches with "Yahoo!". I want it to search with "Google"... Also when I type a search in the address bar it also searches with "Yahoo!". Please help it's annoying.
cor-el
  • Top 10 Contributor
  • Moderator
13080 solutions 119746 answers

Helpful Reply

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  • Open the about:config page via the location bar
  • Type in the Filter bar: mstone
  • Right-click the browser.startup.homepage_override.mstone line and select: Reset
  • Close and restart Firefox

If that didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default. * Open the <b>about:config</b> page via the location bar * Type in the Filter bar: mstone * Right-click the browser.startup.homepage_override.mstone line and select: Reset * Close and restart Firefox If that didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.