Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why can't I compose email at Gmail since Firefox 3.6.12 update?

  • 15 replies
  • 229 have this problem
  • 4 views
  • Last reply by ebcobol

more options

After Firefox updated to version 3.6.12 I am no longer able to send out from Gmail. I can open/read my Gmail, but cannot compose, reply, or forward now. Google is aware of the problem but only solution offered is use Chrome or Internet Explorer. This is happening on multiple pcs.

Modified by BEARfromTN

Chosen solution

I fixed this by changing my dom.storage pref to "true".

To view your setting (and to change it), open the about:config page by typing "about:config"in the browser address bar. You may get a popup about the dangers of modifying stuff.

Use the Filter bar at the top to search for "dom.storage".

Double click on the entry to change the state between True and False.

Mine had been set to false, I changed it to true, and solved the problem. Your mileage may vary.

See also /questions/761734

Read this answer in context 👍 24

All Replies (15)

more options

Chosen Solution

I fixed this by changing my dom.storage pref to "true".

To view your setting (and to change it), open the about:config page by typing "about:config"in the browser address bar. You may get a popup about the dangers of modifying stuff.

Use the Filter bar at the top to search for "dom.storage".

Double click on the entry to change the state between True and False.

Mine had been set to false, I changed it to true, and solved the problem. Your mileage may vary.

See also /questions/761734

Modified by spiderfarmer

more options

I have the same problem. Two days ago i could not compose or reply to any e-mails. I still can't. Here's the thing...if I log onto another computer, I can, but not from my laptop. Maybe those other computers haven't updated Firefox. I don't know but it's very annoying and I can't find any answers.

more options

kristiemarie: Did the dom.storage pref fix not work for you? That has fixed it for me on 4 different configs so far.

more options

It worked, and is still working as of 11/07/10 20:10 EST. Thanks for the help spiderfarmer.

Modified by BEARfromTN

more options

Thanks Bear fixed the problem right away. Any ideas why it happened?

more options

Apparently the problem was created by Google. They settled a lawsuit regarding privacy violations (Buzz was a culprit) and the same day they announced the settlement to members they also changed the way Google cookies function. That change triggered this disruption of Firefox when it updated to 3.6.12 due to a security protocol class. I am keeping my eyes open to see if any other bugs appear, and my hand on the phone with speed dial to the court handling Google's settlement in case it is yet another privacy/security violation.

more options

Changing dom.storage value worked for me. Thanks sooooo much, I've had 2 weeks of frustration trying to resolve this issue!

more options

I am suddenly having this problem with not being able to reply/forward to (certain Gmail conversations).

I have updated, Mac OS 10.5.8 with Firefox 3.6.10.

I have used Safari and the error is not reproducible. This issue is exclusively present to Gmail in FF.

I can confirm that FF config is presently dom.storage.enabled.

I have started FF in safemode, disabled, updated and enabled all plugins and add-ons, restarted FF and desktop many times, the issue is still present in FF.

Only some conversations cause this error. When I click on particular conversations reply/forward tab, the page freezes and the only way to temporarily resolve this, is to click the refresh icon as F5 will not work.

It does not freeze the whole FF browser, just the window with Gmail.

I need a fix as FF is my primary browser.

Thanks in advance! :-)

more options

cinemagun... You are not on the latest version of Firefox for your Mac. Use v3.6.13 instead. We just checked our Mac and Firefox to verify the fix.

more options

........thanks BEARfromTN

Experienced the presence of this issue with Firefox 3.6.10. AND 3.6.13 but not with Beta 4.

I have started FF in safemode, disabled, updated and enabled all plugins and add-ons, restarted FF and desktop many times, the issue is still present in FF 3.6.10 and 3.6.13.

Modified by cinemagun

more options

I'm glad it worked for you - but it hasn't for me. When I checked my settings they were on 'true' so that is not the cause. Any other ideas please?

more options

When forwarding gmail with attachments ect. Rewite or change the the forwarding message. Or enything in the bar?. At this time I am useing 3.6.13. and all is O.K.

more options

I went and changed my dom.storage to false and it worked!! Thanks!! I didn't really want to go back to IE...

Meg

more options

I tried this, but it didn't work (I was using 4.). My dom.storage was set to true so I switched it just to see if the change and then change back would make a difference and it did not. I rolled my install back to 3.5.4 (can't be any less secure than IE) and that worked.

more options

It would be helpful if I knew what the browser address bar was located?