X
Tap here to go to the mobile version of the site.

Support Forum

I cannot compose or reply to email messages in gmail after upgrade to 3.6.12. Shows :Loading". Gmail works ok in IE.

Posted

After upgrade to 3.6.12 Firefox I cannot compose an email in Gmail. Shows that Gmail in "loading".

Gmail works in IE. No problems before upgrade.

After upgrade to 3.6.12 Firefox I cannot compose an email in Gmail. Shows that Gmail in "loading". Gmail works in IE. No problems before upgrade.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • 1.9.0009.1
  • Default Plug-in
  • Shockwave Flash 10.1 r82
  • npFFApi
  • Picasa plugin
  • 4.0.50917.0
  • Office Live Update v1.3
  • Virtual Earth 3D 4.00100226006 plugin for Mozilla
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Panda ActiveScan 2.0 Plugin for Firefox
  • BlackBerry WebSL Browser Plug-In
  • Google Update
  • Java Plug-in 1.6.0_12 for Netscape Navigator (DLL Helper)
  • Java(TM) Platform SE binary
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 GTB7.1 ( .NET CLR 3.5.30729)

More Information

JustJoeP 0 solutions 2 answers

Helpful Reply

It doesn't happen with ALL my gmail accounts, just 2 out of 3. One frequently used, and one rarely used, WILL NOT load a reply in normal mode, but HTML works. A third gmail account, used primarily for signing up / online junk / no personal things loads Just Fine in both basic and html modes. Same computer, same Mozilla set up, same cookies/history/cache cleared. Rebooted, multiple times. All add-ons turned off (ghostery, ad blocker, track me not, etc). Still doesn't work. But nasty old IE8 loads Gmail replies Just Fine.

Please Help us Mozilla! I don't want to regress and go back to IE8 =(

It doesn't happen with ALL my gmail accounts, just 2 out of 3. One frequently used, and one rarely used, WILL NOT load a reply in normal mode, but HTML works. A third gmail account, used primarily for signing up / online junk / no personal things loads Just Fine in both basic and html modes. Same computer, same Mozilla set up, same cookies/history/cache cleared. Rebooted, multiple times. All add-ons turned off (ghostery, ad blocker, track me not, etc). Still doesn't work. But nasty old IE8 loads Gmail replies Just Fine. Please Help us Mozilla! I don't want to regress and go back to IE8 =(
mlippert255 0 solutions 1 answers

I'm having this problem also but I'm not sure it's firefox. I tried a different gmail account, and I could compose and reply just fine, no "loading" issue.

I tried disabling my firefox addons, but that didn't have any effect.

I also removed all google cookies (and then made sure they could be recreated) exited firefox and tried again, and still have the problem.

All of this is on my Windows 2000 computer. I have another computer running Windows Vista with Firefox 3.6.12 and I do not have the loading problem on that computer.

I'm having this problem also but I'm not sure it's firefox. I tried a different gmail account, and I could compose and reply just fine, no "loading" issue. I tried disabling my firefox addons, but that didn't have any effect. I also removed all google cookies (and then made sure they could be recreated) exited firefox and tried again, and still have the problem. All of this is on my Windows 2000 computer. I have another computer running Windows Vista with Firefox 3.6.12 and I do not have the loading problem on that computer.

Question owner

Try going to basic HTML. In Gmail scroll down to bottom of the screen to select. This fixed my problem although I'm convinced that Firefox 3.6.12 has issues that affect Gmail.

Try going to basic HTML. In Gmail scroll down to bottom of the screen to select. This fixed my problem although I'm convinced that Firefox 3.6.12 has issues that affect Gmail.
grussgott 0 solutions 1 answers

Settings has the same behavior as well

Settings has the same behavior as well
drm4000 0 solutions 1 answers

I also cannot compose or reply to emails. After clicking on either the "compose" or "reply" button, the yellow "Loading" appears and never completes. I also cannot enter into gmail settings. The problem appeared while using firefox 3.6.11 and then remains after updating to 3.6.12 on vista 64. I use AVG free edition antivirus. Some notes. I've cleared the cache,cookies and super cookies. The problem remains. The problem exists in all of my 3 gmail accounts.

I've also found that if I go to the bottom of the gmail page and click on "Basic HTML" then I am able to compose/reply to emails using Firefox while in this mode. This is a short term fix as I do not want to use basic HTML!

I also have loaded the firefox extension "IE tab 2". If I activate this while using gmail (tell it to use the IE engine in gmail) the problem goes away and I am able to compose/reply to emails ... Unfortunately, I prefer not to use this extension.

I've also tried disabling all firefox extensions. This had no impact.

I also cannot compose or reply to emails. After clicking on either the "compose" or "reply" button, the yellow "Loading" appears and never completes. I also cannot enter into gmail settings. The problem appeared while using firefox 3.6.11 and then remains after updating to 3.6.12 on vista 64. I use AVG free edition antivirus. Some notes. I've cleared the cache,cookies and super cookies. The problem remains. The problem exists in all of my 3 gmail accounts. I've also found that if I go to the bottom of the gmail page and click on "Basic HTML" then I am able to compose/reply to emails using Firefox while in this mode. This is a short term fix as I do not want to use basic HTML! I also have loaded the firefox extension "IE tab 2". If I activate this while using gmail (tell it to use the IE engine in gmail) the problem goes away and I am able to compose/reply to emails ... Unfortunately, I prefer not to use this extension. I've also tried disabling all firefox extensions. This had no impact.
theseuskf 0 solutions 1 answers
Here is the resolution. http://support.mozilla.com/en-US/questions/761734?s=https+firefox+3.6.12&as=s This worked for me!
dixonm 0 solutions 1 answers

I have the same problem. It began immediately after I upgraded to 3.6.12, and it has happened consistently since then. I have cleared cache, cleared history, disabled add-ons (not that I had added any new ones since the upgrade!), and upgraded my Adobe Flash (a suggested remedy from another thread), all to no avail.

The Basic HTML mode does work, but unfortunately I really need some of the features of standard GMail (notably, the ability to mark all messages read and the canned-message feature). Google Chrome works in standard mode. So does IE. But I hate IE and I don't want the bother of switching to Chrome, especially since Chrome doesn't work with some of the other sites I use. Firefox works on my Linux box, but since I use basic HTML over there, that's not surprising.

I'm running Windows XP, Service Pack 3.

I have the same problem. It began immediately after I upgraded to 3.6.12, and it has happened consistently since then. I have cleared cache, cleared history, disabled add-ons (not that I had added any new ones since the upgrade!), and upgraded my Adobe Flash (a suggested remedy from another thread), all to no avail. The Basic HTML mode does work, but unfortunately I really need some of the features of standard GMail (notably, the ability to mark all messages read and the canned-message feature). Google Chrome works in standard mode. So does IE. But I hate IE and I don't want the bother of switching to Chrome, especially since Chrome doesn't work with some of the other sites I use. Firefox works on my Linux box, but since I use basic HTML over there, that's not surprising. I'm running Windows XP, Service Pack 3.
cor-el
  • Top 10 Contributor
  • Moderator
13070 solutions 119669 answers

Helpful Reply

Did check the pref dom.storage.enabled and make sure that the value is true?

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

Did check the pref dom.storage.enabled and make sure that the value is true? To open the <i>about:config</i> page, type <b>about:config</b> in the location (address) bar and press the "<i>Enter</i>" key, just like you type the url of a website to open a website.<br /> If you see a warning then you can confirm that you want to access that page.<br />
Scott Plunkett 4 solutions 48 answers

Cor-el's Reply will solve the problem guys!

Cor-el's Reply will solve the problem guys!
JustJoeP 0 solutions 2 answers

thank you Cor-el. About:config dom storage to true worked great. I'd never been to the about:config screen before... I'll be careful not to poke around too much.

Thanks again!

thank you Cor-el. About:config dom storage to true worked great. I'd never been to the about:config screen before... I'll be careful not to poke around too much. Thanks again!
fsuangelmom 0 solutions 1 answers

I do not have pref dom.storage on that list. This problem just started this morning for me. I cannot compose of forward any email in gmail. If I go to windows explorer it all works fine. I do not want to ever use windows explorer. I am hopping for a firefox update that will fix this problem quickly.

I do not have pref dom.storage on that list. This problem just started this morning for me. I cannot compose of forward any email in gmail. If I go to windows explorer it all works fine. I do not want to ever use windows explorer. I am hopping for a firefox update that will fix this problem quickly.