Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The Tools/Options/Content/Fonts&Colors change directions do not change the font in the Start Page Google search box. Solution, please???

  • 3 replies
  • 19 have this problem
  • Last reply by cor-el

more options

Hello "It Takes a Community", I'm new to Mozilla Firefox, which seems more like a climbing wall than a learning curve. But I like it much better than the Google start page.

  • I'm using a Toshiba laptop and a Windows 7 system.
  • Mozilla Firefox Start Page has a Google Search box in the middle of the page. The font in and around the box looks like a 4. Whatever it is, I can't easily see the words.
  • Clicked the Tools drop-down, clicked on Options, clicked on Content, changed the font to 12, and clicked OK. The font did not change on the start page.
  • I went into the Advanced option and un-clicked the box to allow websites to use their own fonts, but that didn't help at all.
  • Then, looked all over the Google support site, but I couldn't find a solution.

Maybe using the word "font" in my search is my problem!!! I've been looking for a solution for well over an hour.

Please help! If this keeps going on, I'm going to need an anti-depressant!

Best regards, and thanks for any suggestions.

Gael Reedy

Modified by irishstorm

Chosen solution

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Read this answer in context 👍 2

All Replies (3)

more options

Chosen Solution

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

more options

Hello cor-el,

Thanks for your help. The View > Zoom didn't work the first time, but I just tried it again on a couple of web pages and it works great!!

Thanks again. Have a Great Day! You sure improved my attitude!

You RocK!!!

Best regards,


more options

You're welcome