X
Tap here to go to the mobile version of the site.

Support Forum

I am using Firefox 3.6.12 on a Mac and Gmail freezes when I hit the Reply or Transfer button.

Posted

I cannot reply or transfer any email. Furthermore, disconnecting is impossible when an email is opened.

I cannot reply or transfer any email. Furthermore, disconnecting is impossible when an email is opened.

Chosen solution

You can fix this by modifying Firefox's configuration. In the address bar type: about:config

In the configuration screen search for string dom.storage.enabled and change the value to "true" by double clicking on it. Restart Firefox and enjoy!

Read this answer in context 13

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Displays PDF documents in the browser.
  • Garmin Communicator Plug-in Version 2.9.1.0
  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • Office Live Update v1.0
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Version 1.5.1.10420
  • Google Talk Plugin Video Accelerator version:0.1.43.3
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.1 r85
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

ajarvela 1 solutions 1 answers

Chosen Solution

You can fix this by modifying Firefox's configuration. In the address bar type: about:config

In the configuration screen search for string dom.storage.enabled and change the value to "true" by double clicking on it. Restart Firefox and enjoy!

You can fix this by modifying Firefox's configuration. In the address bar type: about:config In the configuration screen search for string dom.storage.enabled and change the value to "true" by double clicking on it. Restart Firefox and enjoy!

Question owner

Thanks for the tip! It works fine now.

Thanks for the tip! It works fine now.
cosmicpea 0 solutions 1 answers

I had the same problem with FF 3.6.12 running XP SP3. Could not send, reply or forward from gmail as of last week. Gmail forums and direct emails were no help. Your fix works for Windows too. Thanks!

I had the same problem with FF 3.6.12 running XP SP3. Could not send, reply or forward from gmail as of last week. Gmail forums and direct emails were no help. Your fix works for Windows too. Thanks!
Cheng Wang 34 solutions 435 answers

We've contacted Google about this problem. They're rolling out a fix on their end within the week. Essentially, they are mis-detecting whether or not this feature is enabled when serving their sites.

We've contacted Google about this problem. They're rolling out a fix on their end within the week. Essentially, they are mis-detecting whether or not this feature is enabled when serving their sites.

Question owner

Good news!

Good news!
aknjneer 0 solutions 1 answers

Helpful Reply

I have this same problem on a windows 7 machine. I checked the dom.storage.enabled and it IS set to true. If anyone has another fix for this I'd appreciate it.

I have this same problem on a windows 7 machine. I checked the dom.storage.enabled and it IS set to true. If anyone has another fix for this I'd appreciate it.
cinemagun 0 solutions 6 answers

I am suddenly having this problem with not being able to reply/forward to (certain Gmail conversations).

Now using, Mac OS 10.5.8 and experienced the presence of this issue with Firefox 3.6.10. AND 3.6.13 but not with Beta 4.

I have used Safari and the error is not reproducible. This issue is exclusively present to Gmail in FF.

I can confirm that FF config is presently dom.storage.enabled.

I have started FF in safemode, disabled, updated and enabled all plugins and add-ons, restarted FF and desktop many times, the issue is still present in FF 3.6.10/3.6.13.

Only some conversations cause this error. When I click on particular conversations reply/forward tab, the page freezes and the only way to temporarily resolve this, is to click the refresh icon as F5 will not work.

It does not freeze the whole FF browser, just the window with Gmail.

I need a fix as FF is my primary browser.

Thanks in advance! :-)

I am suddenly having this problem with not being able to reply/forward to (certain Gmail conversations). Now using, Mac OS 10.5.8 and experienced the presence of this issue with Firefox 3.6.10. AND 3.6.13 but not with Beta 4. I have used Safari and the error is not reproducible. This issue is exclusively present to Gmail in FF. I can confirm that FF config is presently dom.storage.enabled. I have started FF in safemode, disabled, updated and enabled all plugins and add-ons, restarted FF and desktop many times, the issue is still present in FF 3.6.10/3.6.13. Only some conversations cause this error. When I click on particular conversations reply/forward tab, the page freezes and the only way to temporarily resolve this, is to click the refresh icon as F5 will not work. It does not freeze the whole FF browser, just the window with Gmail. I need a fix as FF is my primary browser. Thanks in advance! :-)

Modified by cinemagun

cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157849 answers
  • "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites that cause problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies"
* "Clear the Cache": [http://kb.mozillazine.org/Menu_differences Firefox > Preferences] > Advanced > Network > Offline Storage (Cache): "Clear Now" * "Remove the Cookies" from sites that cause problems: [http://kb.mozillazine.org/Menu_differences Firefox > Preferences] > Privacy > Cookies: "Show Cookies"
cinemagun 0 solutions 6 answers

Thanks, however this did not help. I have cleared everything, same issue is occurring.


'Posted December 16, 2010 7:41:11 PM PST:

   * "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"
   * "Remove the Cookies" from sites that cause problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies" 

Thanks, however this did not help. I have cleared everything, same issue is occurring. ''''Posted December 16, 2010 7:41:11 PM PST: * "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now" * "Remove the Cookies" from sites that cause problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies" '' ''
RonQ 0 solutions 80 answers

This is not a fix.

I already had that setting. Nothing to improve.

Still have the problem.

This is not a fix. I already had that setting. Nothing to improve. Still have the problem.