X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Norton Confidential says that I am not protected when web browsing unless I use Firefox version 1.5. However, I actually use version 3.6.10. What's the problem?

Posted

I use Foxfire Version 3.6.10. Whenever I boot Firefox, I get the following message: "This version of Firefox is not supported by Norton Confidential. You will not be protected while browsing the Web. Norton Confidential cannot protect you while you use this version of Firefox. Phishing protection requires Firefox 1.5 or later."

Note that my version of Norton Confidential is Version 1.2.1 (36).

Additional System Details

This happened

Every time Firefox opened

This started when...

About a month ago

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • iPhoto6
  • Loader for Norton Confidential for Macintosh WebFraud WebKit patcher
  • Java Plug-In 2 for NPAPI Browsers
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Shockwave Flash 10.1 r82
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3201 solutions 24439 answers

Helpful Reply

See Norton support for help with that issue.
http://norton.lithium.com/norton/