X
Tap here to go to the mobile version of the site.

Support Forum

File Import is greyed out. I can not import my bookmarks.

Posted

I can not import my bookmarks from IE. The File Import is greyed out so that I can not click on it.

I can not import my bookmarks from IE. The File Import is greyed out so that I can not click on it.

Chosen solution


  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"

You can also export the bookmarks to an HTML file in the brwoser that you want to import the bookmarks from and import that file in Firefox.

  • Import the HTML file in Firefox: Bookmarks > Organize Bookmarks > Import & Backup > Import HTML: From File


See also http://kb.mozillazine.org/Import_bookmarks ("Import from another browser" and "Import from file")

Read this answer in context 8

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r85
  • iTunes Detector Plug-in
  • 4.0.50917.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

More Information

Windows 7, Latest FF, Core I5, 6mb ram.

cor-el
  • Top 10 Contributor
  • Moderator
12510 solutions 115379 answers

Chosen Solution


  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"

You can also export the bookmarks to an HTML file in the brwoser that you want to import the bookmarks from and import that file in Firefox.

  • Import the HTML file in Firefox: Bookmarks > Organize Bookmarks > Import & Backup > Import HTML: From File


See also http://kb.mozillazine.org/Import_bookmarks ("Import from another browser" and "Import from file")

* Make sure that you not run Firefox in [[Private Browsing]] mode * You are in Private Browsing mode if you see "Tools > Stop Private Browsing", possibly grayed ---- * You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" * To see all History settings, choose: Tools > Options > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> * Uncheck: [ ] "Automatically start Firefox in a private browsing session" ---- You can also export the bookmarks to an HTML file in the brwoser that you want to import the bookmarks from and import that file in Firefox. * Import the HTML file in Firefox: Bookmarks > Organize Bookmarks > Import & Backup > Import HTML: From File See also http://kb.mozillazine.org/Import_bookmarks ("Import from another browser" and "Import from file")

Question owner

Thanks. Before I saw your reply, I uninstalled then reinstalled FF. Your way probably would have been easier.

Thanks. Before I saw your reply, I uninstalled then reinstalled FF. Your way probably would have been easier.
rogrs 0 solutions 2 answers

Helpful Reply

It worked. Unchecked Private Browsing in Preferences and Import is no longer grayed out.

It worked. Unchecked Private Browsing in Preferences and Import is no longer grayed out.