Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My FF is updated to 3.6.10 but many themes says that it is incompatible (Not available for Firefox 2.0.0.9). Why?

  • 1 reply
  • 5 have this problem
  • 2 views
  • Last reply by TonyE

more options

When I want to install themes from FF Add-ons almost in all themes it says: "Not available for Firefox 2.0.0.9 - but my FF is 3.6.10. I tried to find solution in faq the closest to it was to find update.xmls and delete them but I did not find them on my computer... so why "thinks" the add-ons that my FF version is 2.0.0.9?

All Replies (1)

more options

You need to reset your user agent string (identifies the version of Firefox you are using). For details of how to do that see How to reset the default user agent on Firefox.