X
Tap here to go to the mobile version of the site.

Support Forum

My old themes dont work with this version of FF.

Posted

Over the past few FF Upgrades the number of themes available has drastically dwindled and now the majority of my saved themes say "not compatible with this version of FF" ................. Whyzat?

Over the past few FF Upgrades the number of themes available has drastically dwindled and now the majority of my saved themes say "not compatible with this version of FF" ................. Whyzat?

Chosen solution

You are using a beta pre-release version and not the current stable release. Using a beta version lessens your chances of having complete (full) themes compatible because the next release might use toolbar buttons that weren't used in the current release and a theme needs to include icons of all toolbar buttons in order to work properly and be compatible.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin 2.2.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17769 solutions 160708 answers

Chosen Solution

You are using a beta pre-release version and not the current stable release. Using a beta version lessens your chances of having complete (full) themes compatible because the next release might use toolbar buttons that weren't used in the current release and a theme needs to include icons of all toolbar buttons in order to work properly and be compatible.

You are using a beta pre-release version and not the current stable release. Using a beta version lessens your chances of having complete (full) themes compatible because the next release might use toolbar buttons that weren't used in the current release and a theme needs to include icons of all toolbar buttons in order to work properly and be compatible.