X
Tap here to go to the mobile version of the site.

Support Forum

Internet explorer lets me automatically set pages to 125%, Firefox does not

Posted

I just downloaded Firefox and switched it to be my default browser, but the firefox browser does not fill my 17" diagonal laptop screen as IE does... and IE has an easy button on the bottom of the screen to click on 125% view, whereas firefos lets me check 125% view BUT DOESNOT let me click Apply button... if i can't get the 125% screen view setting to work, i will have to change back to IE...

what's your solution?

I just downloaded Firefox and switched it to be my default browser, but the firefox browser does not fill my 17" diagonal laptop screen as IE does... and IE has an easy button on the bottom of the screen to click on 125% view, whereas firefos lets me check 125% view BUT DOESNOT let me click Apply button... if i can't get the 125% screen view setting to work, i will have to change back to IE... what's your solution?

Additional System Details

This happened

Every time Firefox opened

This started when...

today as soon as I downloaded firefox

Installed Plug-ins

  • nphpclipbook
  • Default Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Picasa plugin
  • 3.0.50611.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

it is a worthless run-around in a circle of unhelpful articles and answers to other questions, but not mine...and where is the human tech suport staff? I am very disappointed in my first hour of using Firefox..

the-edmeister
  • Top 10 Contributor
  • Moderator
4148 solutions 31251 answers

Helpful Reply

Try the Default FullZoom Level extension: https://addons.mozilla.org/en-US/firefox/addon/6965

Try the Default FullZoom Level extension: https://addons.mozilla.org/en-US/firefox/addon/6965