X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

HELP!!! How do I stop Yahoo Search from appearing on every new tab I open???

Posted

Whenever I click on the "new tab" icon, it opens the new tab, but the new tab is ALWAYS the Yahoo search engine. If i start typing the URL I want, as I did before, it puts it in the search window instead of the address block.

Additional System Details

This started when...

When i accessed a free greeting card website.

Installed Plug-ins

  • Shockwave Flash 10.0 r22
  • npmnqmp 989898989877
  • Ask Toolbar Plugin Stub for 32-bit Windows
  • Pando Web Installer
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Nexon Game Controller 1.0.1.0
  • Google Updater pluginhttp://pack.google.com/
  • Rhapsody Player Engine Plugin
  • Google Update
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox99960966703 [xSP_2:a67f883878d844e70040b103c0977cfd_220] 69890703

More Information

Fatboi998 0 solutions 1 answers

Helpful Reply

Ok I looked it up and found the answer, go to Tools - Add-ons - Find the addon called My.Freeze.com NetAssistant and Disable it, let me know how it works, Fixed the problem for me!

Helper7677 165 solutions 1653 answers

Doyou have AVG software? If so, then see:
AVG Antivirus and Security Software - AVG Security Toolbar Help New Tab Search
http://www.avg.com/special-toolbar-how-to-disable-search-tlbrf.tpl-mcr1\


You need to update some of your plugins. The following plugins have known security issues. You can see a list of the plugins reported with your post by clicking "More system details..." to the right of your original question.

  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Shockwave Flash 10.0 r22
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  1. Check your plugin versions: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions
  2. Update Shockwave for Director
    • NOTE: this is not the same as Shockwave Flash; this installs the Shockwave Player.
    • Use Firefox to download and SAVE the installer to your hard drive from the link in the article below (Desktop is a good place so you can find it).
    • When the download is complete, exit Firefox (File > Exit)
    • locate and double-click in the installer you just downloaded, let the install complete.
    • Restart Firefox and check your plugins again.
    • Download link and more information: http://support.mozilla.com/en-US/kb/Using+the+Shockwave+plugin+with+Firefox
  3. Update Shockwave Flash
  4. Update Java:

Question owner

It worked beautifully! Thank you!