X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I open a new tab it opens a Bing search windos instead og a blank page like it used to

Posted

When I open a new tab it opens a Bing search window instead of a blank page like it used to. When FF starts it opens a blank page like it should, but if I click on the + to the right of the current tab is when the Bing tabs open. It's just a Bing search window not the Bing homepage. If needed I can submit a screenshot of the new page. I use 2 addons affecting tabs. Multiple Tab Handler, and Colorful Tabs. I think SlimBrowser is an IE based browser. I use Win pro 64 bi on a HP laptop and FF 3.6.8 I've never had this problem all the years I used FF until now Any Ideas? Thanks Floyd

Modified by floyd22

Chosen solution

My problem came from "Flash Video Downloader" plugin I had installed. It decided to put a nice little toolbar on my FireFox so once I disabled the toolbar I was able to open tabs without Bing getting in the way.

Now the toolbar is gone but my function to download videos went with it, but the workaround is that I just went to view>toolbars>customize and then I just dragged the FVD icon next to my search bar.

Read this answer in context 2

Additional System Details

This started when...

It started after I installed Slim Browser to try it. I since have uninstalled it.

Installed Plug-ins

  • Yahoo! activeX Plug-in Bridge
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Shockwave Flash 10.1 r53
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Windows Activation Technologies Plugin for Mozilla
  • 4.0.50524.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Live Update v1.5
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CLR 3.5.30729) SearchToolbar/1.2

More Information

marcos91876 0 solutions 1 answers

Ok, so i was looking for hours to find the answer to this. I tried it all. I hunted through about:config, I tore apart everything that looked like an addon from MSFT, I tried it all. So then i just on a whim tried........well the basics of the internet.

See if it works for you.

Click new tab button. Should bring up the "bingbar", or some sort of Bing hijack. Right click anywhere in the page. Click at the bottom "view page info". At the top of the window that opens, there is "address". It then tells you the heart of the page. mine happened to read "chrome..........". When I saw it I knew immediately that it was an extension in my addons. When I saw it in my addons though, as it starts with CHROME, I assumed it was a google chrome extension. Low and behold it was a new MSFT. ef u.

So give er a try and see if it helps you to locate your source of anal misery.
dbacks_Nation 1 solutions 1 answers

Chosen Solution

My problem came from "Flash Video Downloader" plugin I had installed. It decided to put a nice little toolbar on my FireFox so once I disabled the toolbar I was able to open tabs without Bing getting in the way.

Now the toolbar is gone but my function to download videos went with it, but the workaround is that I just went to view>toolbars>customize and then I just dragged the FVD icon next to my search bar.

TopQuark 1 solutions 3 answers

If I disable all add-ons and plugins and restart Firefox, the Bing problem goes away. However, when I restart my computer, it comes back even though Firefox claims that all plug-ins are disabled.

rhermida 0 solutions 1 answers

Most likely, it is an issue with an add-on. Sometimes, this happens with automatic updates and the like. Go to your add-on manager and look at your extensions. If you see a toolbar that you didn't specifically authorize, disable it or remove it and see if that solves the problem. I know that this issue happens with people who download utorret (and often download the utorrent toolbar by mistake).