X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I open a new tab it opens a Bing search windos instead og a blank page like it used to

Posted

When I open a new tab it opens a Bing search window instead of a blank page like it used to. When FF starts it opens a blank page like it should, but if I click on the + to the right of the current tab is when the Bing tabs open. It's just a Bing search window not the Bing homepage. If needed I can submit a screenshot of the new page. I use 2 addons affecting tabs. Multiple Tab Handler, and Colorful Tabs. I think SlimBrowser is an IE based browser. I use Win pro 64 bi on a HP laptop and FF 3.6.8 I've never had this problem all the years I used FF until now Any Ideas? Thanks Floyd

Modified by floyd22

Chosen solution

My problem came from "Flash Video Downloader" plugin I had installed. It decided to put a nice little toolbar on my FireFox so once I disabled the toolbar I was able to open tabs without Bing getting in the way.

Now the toolbar is gone but my function to download videos went with it, but the workaround is that I just went to view>toolbars>customize and then I just dragged the FVD icon next to my search bar.

Read this answer in context 2

Additional System Details

This started when...

It started after I installed Slim Browser to try it. I since have uninstalled it.

Installed Plug-ins

  • Yahoo! activeX Plug-in Bridge
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Shockwave Flash 10.1 r53
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Windows Activation Technologies Plugin for Mozilla
  • 4.0.50524.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Live Update v1.5
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CLR 3.5.30729) SearchToolbar/1.2

More Information

Morbus 134 solutions 2338 answers

Hello.

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem is not disappears when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.

Question owner

Thanks Morbus. Somehow another addon was added when I installed the other browser. I think it was called Zuge or something. But it was a Bing toolbar. Any way it's fixed and I learned something too. I've been using FF for years and never knew about the FF safe mode. Thanks again. Floyd

gmustapha 0 solutions 1 answers

Vuze forced an update recently that automatically installs the Vuze toolbar. Remove this add-on and the Bing search window shouldn't show up when you choose a New Tab.

kamouloz 0 solutions 4 answers

The cause of the problem is perhaps a toolbar. In the new tab page that displays Bing, there must be an icon in the upper left corner, symbolizing the toolbar and there is is also the top right , a link to remove this unwanted page . Just click to remove the action:). Otherwise, we may use NewTabURL

JohnAllman 0 solutions 1 answers

I use IE, from choice. I use "about:Tabs" as my home page. "about:Tabs" is also what appears on new tabs. It isn't blank, as with Mozilla users. It starts "What do you want to do next?"

Tonight, a Bing search appeared on "about:Tabs" for the first time, in IE, before "What do you want to do next?". There was a small "remove" link in the top left. It turned out that this removed the Bing search from "about:Tabs". Maybe this is relevant to other browsers, such as Mozilla.

Howardsfb 0 solutions 2 answers

Thank you, Morbus. Guess and check usually gets the job done.

TipZguy 0 solutions 1 answers

PDF Lite add-on also causes the same problem. Removed it and problem gone.

AravisArwen 0 solutions 3 answers

Helpful Reply

This is not just an Add-on problem! It's not in my Add-ons. It isn't in my Program Files. Not one single solution I've found on any of the forums has resolved the problem for myself or many others. This is extremely aggravating, and I want it gone!

Morbus 134 solutions 2338 answers

That kind of attitude won't get you anywhere at all.

Can you please report that you tried disabling all add-ons and see if the same thing happens?

kosimov 0 solutions 4 answers

I was having the same problem (Bing forced to show in all new windows instead of the blank window I specified). I started disabling add-ons, a few at a time, until it stopped. Sorry, I cannot recall which add-on it was, except that it did mention that it "used the functionality of Bing" in its operation, which made me suspicious. I turned all the add-ons back on, except for this one, and voila! the problem went away.

Check each add-on's description, and disable any which mention Bing in their description of operation. You will find one or more which cause this problem, then you can decide if you wish to continue using it or avoid it.

Hope this helps.

Larry

kosimov 0 solutions 4 answers

In my case, it was the problem. One of my add-ons said, in its description somewhere: "uses the functionality of Bing", in a sentence. I disabled that add-on and the problem went away. I don't remember the name of it. It also drew my attention because it was the last add-on I installed before the problem began, and in fact, the most recent add-on I installed as well.

You are frustrated because the problem is so persistent, but, when you think about it, the only way this could happen would be if the operation of the system was altered by either a virus or other spam, or, by an add-on or extension or some other thing that was added to your system just before the problem started. In my case, the add-on was the most recent I installed, and it had the "uses ... Bing" statement in it as well. I would start looking at all the info text for my add-ons, and search them for the word "Bing". If it showed up, I would temporarily disable the add-on and re-start Firefox. If the problem then went away, I would know the add-on (or other added software on your system disk) was somehow causing Bing to be forced on a new tab or window. Just on principle, I refuse to use any software which does this sort of thing without making it clear in the download information before it is installed. Even if it is a great piece of software, I don't trust anyone who would do this to not put some other piece of "sneaky-ware" which would cause other problems on my system. In fact, after I had disabled the add-on software, I thoroughly scanned my computer with several virus and "problem-ware" detectors to make certain some other piece of junk had not been put on my computer. There were some problems detected, but I could not tell if they were created by the add-on or some other source.

Once I disabled the add-on, then completely removed all traces of it from my system, Firefox has behaved like a good little browser and has not had even a small problem of any sort.

Computers are immensely powerful and fast, but they are also incredibly "naive" and "dumb"; they can only do exactly what we tell them to do, even though they may do it with blazing speed and power. Reminds me of a joke by Red Skelton I heard on TV many years ago, about a gorilla who was taught to golf-he could drive the ball hundreds of yards, every time, but the problem was, he ALWAYS drove the ball hundreds of yards, even when it was only inches from the hole; he had not been taught to putt, so he did just what he had been "programmed" to do! Just like a computer: he had enormous power but could only do things a certain way and had to be explicitly told what to do every step of the way, no matter how small the step may seem. When he was not furnished with perfect instructions, he did inappropriate things because he was not capable of anything else.

Be patient, and remember, computers don't write code, they only execute it at great speed and with great power. If your computer suddenly starts doing something like this, you can believe 100% that some software somewhere told it what to do, and that software will be something you added which brought on the problem.

Please don't get mad at me.

filter2700 0 solutions 1 answers

It's the Bing Toolbar, I randomly got it too (must have been from an update or something), but I quickly figured out how to remove it. The toolbar can be removed like any other Windows software, through the Add/Remove Programs window.

1. Go to the Control Panel, click "Uninstall a program" (underneath "Programs"), or go to Launch Add/Remove Programs, or Programs and Features.

2. Click on "Bing Bar," or "BigSeekPro Toolbar" (the name varies) from the list of installed software, and click "Uninstall."

Enjoy!

Modified by filter2700

roseman569 0 solutions 1 answers

I installed JetBrains Omea Newsreader. It installed an application called Startnow. I went to the control panel and then the Add/Remove Programs, and then uninstalled startnow.

You can check in control panel or in your program files for the application folder.

jallee 0 solutions 1 answers

I went to the control panel and then the Add/Remove Programs, and then uninstalled startnow.

I did not have zuge, bing, vuze, PDF lite, and there were no add-ons or programs that included the word "Bing" in their titles or descriptions.

jknutson@benesyst.net 0 solutions 2 answers

i found my add on of startnow was causing this issue...

Addons are awesome.. yet they can hijack so much...

"http://about.startnow.com/"

jrothim 0 solutions 1 answers

Yes, I had the same issue. I removed the StartNow add-on/extension. It seems that "StartNow" is code nomenclature for Bing. :) Sneaky of them to call it something other than Bing, to make it harder to remove the extension.  :)

Modified by jrothim

nbpfrank 0 solutions 1 answers

I had the same issue, it was the startNow toolbar. I remove the toolbar and that took care of it.

jamminjames 0 solutions 1 answers

I had this problem, and the solution was not in extensions or add-ons, it was a program I had to remove via Add or Remove Programs (Windows XP). It was not called "Bing," although I've read that in some cases there is such a program. This one was called "StartNow." I think it was added when I tried the Veoh video software.

Modified by jamminjames

n5jjr 0 solutions 2 answers

I fixed it on my computer by going to Tools/Add-ons/Extensions and disabling Start Now 2.3.0 After that fixed it, I removed it.

argella 0 solutions 1 answers

Helpful Reply

I removed the "StartNow Toolbar" from my programs and it solved the problem.

Modified by argella