X
Tap here to go to the mobile version of the site.

Support Forum

Firefox just quit on me. I cannot access the browser home page

Posted

When I try to use my browser this is what appears: Unable to connect to the server at www.mozilla.com, the site could be temporarily too busy, check your network connections(which I did), if your computer is protected by a firewall or proxy make sure firefox is permitted to access the web. This is my problem It won't let me get to the web.

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

When I try to use my browser this is what appears: Unable to connect to the server at www.mozilla.com, the site could be temporarily too busy, check your network connections(which I did), if your computer is protected by a firewall or proxy make sure firefox is permitted to access the web. This is my problem It won't let me get to the web. == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5433 solutions 40564 answers

https://support.mozilla.com/en-US/kb/Firefox+cannot+load+websites+but+other+programs+can --- If you just updated to Firefox 3.6.6 - a new preference was added to the Connection Settings proxy preferences in Tools > Options > Advanced >> Network tab - Connection = Settings = Use system proxy settings

The default setting now is for Use system proxy settings, and that might be causing your problem.

If you select No proxy and restart Firefox your problem should be fixed.

https://support.mozilla.com/en-US/kb/Firefox+cannot+load+websites+but+other+programs+can --- If you just updated to Firefox 3.6.'''6''' - a new preference was added to the Connection Settings proxy preferences in Tools > Options > Advanced >> Network tab - Connection = Settings = '''Use system proxy settings''' The default setting now is for '''Use system proxy settings''', and that might be causing your problem. If you select '''''No proxy''''' and restart Firefox your problem should be fixed.