X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Do I need Java plugin with Firefox 3.6.6

Posted

Do I need Java plugin with Firefox 3.6.6

User Agent

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 GTB5

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 GTB5

More Information

DaveRo 18 solutions 175 answers

You need it if you want to view a website that uses java. Note that it is not the same as javascript, which is much more common and for which no plugin is required.

I suggest you wait until you come across a website that uses java and then install it.