Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Is the new Firefox beta supposed to be missing the top bar, because now, I am unable to see the bar with the "minimize", and "exit" buttons? I am pretty sure that this bar should be there, because the border around Firefox 4.0 is abruptly cut off at the t

  • 5 replies
  • 15 have this problem
  • 91 views
  • Last reply by cor-el

more options

In Firefox 4.0 beta, I am unable to access the top bar of the program, where the name of the program and "minimize" and "close" buttons are normally located, as well as the "File" and "Help" menu buttons were located. In fact, it looks as if the program has been truncated until right above the new Firefox menu bar

This happened

Every time Firefox opened

== I first opened it

All Replies (5)

more options

This can be caused by an incompatible them.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

more options

I have the same problem but found the problem. The "Menu Bar" is hidden by default behind the orange firefox button if you click it and then Customize > Menu Bar click it and it should give you back the min, max, and close buttons

more options
more options

It seems like Firefox is copying what Google Chrome has been doing, hiding all the used-to-be-easily-accessed menus, e.g. File, Edit, etc. That's one of the option I don't like about Google Chrome. I would prefer the traditional menu bar (File, Edit, View, etc.) instead of looking for it. If Mozilla decides to go in this direction, I really doubt if I'll update to 4.0.

more options

Mine is just missing the top altogether unlike the screenshot above.

Edit: Bug 574833 It has already been reported.