X
Tap here to go to the mobile version of the site.

Support Forum

I get 2 tabs when opening firefox, how do I stop 2nd tab from opening

Posted

When I open Firefox instead of getting my home page I get 2 windows 1 w/home page one blank. I want to only get my homepage

This happened

Every time Firefox opened

== today

When I open Firefox instead of getting my home page I get 2 windows 1 w/home page one blank. I want to only get my homepage == This happened == Every time Firefox opened == today

Additional System Details

Installed Plug-ins

  • -Java(TM) Platform SE binary
  • 6.0.12.709
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Shockwave Flash 10.0 r42
  • GEPlugin
  • 3.0.50106.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)

More Information

TXGuy 87 solutions 861 answers

Helpful Reply

Firefox can open multiple home pages. The home pages are separated by the "|" character. See: http://support.mozilla.com/en-US/kb/How+to+set+the+home+page


Other Issues: ~~red:You have installed plug-ins with known security issues. You should update them immediately.~~

Update Java: your ver. 1.6.0.13; current ver. 1.6.0.20 (important security update 04-15-2010) (Firefox 3.6 and above requires Java 1.6.0.10 or higher; see: http://support.mozilla.com/en-US/kb/Java-related+issues#Java_does_not_work_in_Firefox_3_6 ) (Windows users: Do the manual update; very easy.) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: Updating Java Do the update with Firefox closed.

Install/Update Adobe Flash Player for Firefox (aka Shockwave Flash): your ver. 10.0 r42; current ver. 10.1 r53 (important security update 2010-06-10) ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: Updating Flash -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) -exit Firefox (File > Exit) -check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1

Firefox can open multiple home pages. The home pages are separated by the "|" character. See: http://support.mozilla.com/en-US/kb/How+to+set+the+home+page --------------------------------------- <u>'''''Other Issues'''''</u>: ~~red:You have installed plug-ins with known security issues. You should update them immediately.~~ <u>'''Update Java'''</u>: your ver. 1.6.0.13; current ver. 1.6.0.20 (<u>important security update 04-15-2010</u>) (Firefox 3.6 and above requires Java 1.6.0.10 or higher; see: http://support.mozilla.com/en-US/kb/Java-related+issues#Java_does_not_work_in_Firefox_3_6 ) ''(Windows users: Do the manual update; very easy.)'' ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: '''[http://support.mozilla.com/en-US/kb/Using+the+Java+plugin+with+Firefox#Updates Updating Java]''' Do the update with Firefox closed. <u>'''Install/Update Adobe Flash Player for Firefox (aka Shockwave Flash)'''</u>: your ver. 10.0 r42; current ver. 10.1 r53 ('''important security update 2010-06-10''') ~~red:Check your version here~~: http://www.mozilla.com/en-US/plugincheck/ See: '''[http://support.mozilla.com/en-US/kb/Managing+the+Flash+plugin#Updating_Flash Updating Flash]''' -'''<u>use Firefox to download</u>''' and <u>'''SAVE to your hard drive'''</u> (save to Desktop for easy access) -exit Firefox (File > Exit) -check to see that Firefox is completely closed (''Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window'') -double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1 *<u>'''NOTE: On Vista and Windows 7'''</u> you may need to run the plugin installer as Administrator by starting the installer via the right-click context menu if you do not get an UAC prompt to ask for permission to continue (i.e nothing seems to happen). See this: http://vistasupport.mvps.org/run_as_administrator.htm *'''<u>NOTE for IE:</u>''' Firefox and most other browsers use a Plugin. IE uses an ActiveX version of Flash. To install/update the IE ActiveX Adobe Flash Player, same instructions as above, except use IE to download the ActiveX Flash installer. *Also see: http://kb.mozillazine.org/Flash ~~red:'''''AND'''''~~ [[How do I edit options to add Adobe to the list of allowed sites]]

Question owner

Thanks, that seemed to have worked

Thanks, that seemed to have worked
TXGuy 87 solutions 861 answers

You're welcome.

You're welcome.

Question owner

how can i stop one window from closing when i open another

how can i stop one window from closing when i open another
cor-el
  • Top 10 Contributor
  • Moderator
12299 solutions 113913 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")