X
Tap here to go to the mobile version of the site.

Support Forum

FireFox does go to the links on this one web page

Posted

When I go to http://theparlorbandb.com/, I can't go to one of the links on the left hand side of the page. I am using FF ver 3.6.3 on Mac OS X 10.5 Now, on my linux box at work where I also use FF (ver3.5.5) I can navigate to the links

URL of affected sites

http://theparlorbandb.com/

When I go to http://theparlorbandb.com/, I can't go to one of the links on the left hand side of the page. I am using FF ver 3.6.3 on Mac OS X 10.5 Now, on my linux box at work where I also use FF (ver3.5.5) I can navigate to the links == URL of affected sites == http://theparlorbandb.com/

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Java Plug-In 2 for NPAPI Browsers
  • 3.0.50106.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r45

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

I have Firebug 1.5.4, GoodSearch Toolbar 0.9.19, Greasemonkey 0.8.20100408.6

cor-el
  • Top 10 Contributor
  • Moderator
17419 solutions 157376 answers

"Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

"Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies" Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the ''Safe mode'' start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit")

Question owner

Hello

I did this and uninstalled all of the extension/ addons, upgraded to 3.6.4 version ... and these suggested steps:

"Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies"

I still am not able to navigate the links of this web site, however, I am able to do it in safari.

Thanks,

Bill Nash

Hello I did this and uninstalled all of the extension/ addons, upgraded to 3.6.4 version ... and these suggested steps: "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies" I still am not able to navigate the links of this web site, however, I am able to do it in safari. Thanks, Bill Nash