X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

I want to remove the "private browsing" option. how?

Posted

Firefox automatically installed the "private browsing" option on my browser. I do not want it.

This happened

Every time Firefox opened

== past update

Firefox automatically installed the "private browsing" option on my browser. I do not want it. == This happened == Every time Firefox opened == past update

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • ScorchPlugin
  • Adobe PDF Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 d51
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • GEPlugin
  • 3.0.50106.0
  • Office Live Update v1.4
  • NPWLPG
  • Google Update
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.5.8 NET_mmhpset

More Information

nickolay 4 solutions 47 answers

Do you mean you don't want people using Firefox on your computer to be able to switch into Private browsing? If so, see: https://support.mozilla.com/en-US/forum/1/493576?s=disable%20private%20browsing&as=q

Do you mean you don't want people using Firefox on your computer to be able to switch into Private browsing? If so, see: https://support.mozilla.com/en-US/forum/1/493576?s=disable%20private%20browsing&as=q
cor-el
  • Top 10 Contributor
  • Moderator
14851 solutions 134631 answers

You have or had an extension installed (NET_mmhpset) that has changed the user agent from Firefox/3.6 to Firefox/3.0.x.

You can check the general.useragent prefs on the about:config page.
You can open the about:config page via the location bar, just like you open a website.
Filter: general.useragent
If general.useragent prefs are bold (user set) then you can right-click that pref and choose Reset.

See :

See also:

You have or had an extension installed (NET_mmhpset) that has changed the user agent from Firefox/3.6 to Firefox/3.0.x. You can check the '''general.useragent''' prefs on the '''about:config''' page.<br /> You can open the ''about:config'' page via the location bar, just like you open a website.<br /> Filter: '''general.useragent'''<br /> If ''general.useragent'' prefs are bold (user set) then you can right-click that pref and choose ''Reset''. See : * [[Websites or add-ons incorrectly report incompatible browser]] * [[Finding your Firefox version]] See also: * http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Modified by cor-el

Meow 0 solutions 1 answers

Page not found!

Page not found!