X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is not showing certain informations on Facebook wall

Posted

On my wall on facebook I don't see posts about pages I liked, pictures I commented and new friendships, just like only links and statuses are viewable. This is not happening in other browsers, I checked Opera and Chrome.

URL of affected sites

http://facebook.com/

On my wall on facebook I don't see posts about pages I liked, pictures I commented and new friendships, just like only links and statuses are viewable. This is not happening in other browsers, I checked Opera and Chrome. == URL of affected sites == http://facebook.com/

Additional System Details

Installed Plug-ins

  • -Cooliris embedded in a tab
  • np-mswmp
  • 1.9.0009.1
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • npdivxplayerplugin
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Google Update
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • DivX Web Player version 2.0.0.254
  • GEPlugin
  • Picasa plugin
  • 4.0.50401.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Live Update v1.4
  • wpidetector
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

More Information

Application Basics
Name
Firefox
Version
3.6
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Add to Search Bar
2.0
true
add-to-searchbox@maltekraus.de
All-in-One Sidebar
0.7.11
true
{097d3191-e6fa-4728-9826-b533d755359d}
Cooliris
1.11.6
true
piclens@cooliris.com
Fission
1.0.9
true
{1280606b-2510-4fe0-97ef-9b5a22eafe41}
FoxyProxy Standard
2.19.1
true
foxyproxy@eric.h.jung
Google Redesigned
0.4.5
true
Greasemonkey
0.8.20100408.6
true
Java Console
6.0.17
true
Kaspersky URL Advisor
9.0.0.736
true
linkfilter@kaspersky.ru
Last tab close button
0.3.1
true
last-tab-close-button@victor.sacharin
Morning Coffee
1.33
true
morningCoffee@shaneliesegang
NEW Glasser by SzymekPL
2.2.0.3.7
true
coc@ble.pl
Paste Email (original)
3.2.2
true
{36365A44-0C40-4d16-B174-0B803FA14366}
Screengrab
0.96.3
true
{02450954-cdd9-410f-b1da-db804e18c671}
SearchPreview
4.2
true
ShowIP
0.8.19
true
{3e9bb2a7-62ca-4efa-a4e6-f6f6168a652d}
Speed Dial
0.9.5
true
{64161300-e22b-11db-8314-0800200c9a66}
Test Pilot
1.0a2
true
testpilot@labs.mozilla.com
Undo Closed Tabs Button
3.6.2
true
undoclosedtabsbutton@supernova00.biz
Weave Sync
1.2.3
true
{340c2bbc-ce74-4362-90b5-7c26312808ef}
Paste to Tab and Go
0.3.1
true
pastetotab@loucypher
Paste and Go 3
1.0.5
true
omiazad@msn.com
Personas
1.5.3
true
personas@christopher.beard
Usage Stat
1.0.3
true
{6236BA26-C117-4007-928C-DE0716C7FA96}
FBFan
1.0.1
true
{6236BA26-C117-4007-928C-DE0716C7FA99}
Java Console
6.0.18
true
Hide Menubar
3.6.20100218
true
hidemenubar@moztw.org
U Flv
1.0
true
{7645f4b1-1f19-13dd-2d6b-0200600c2a56}
Skype extension for Firefox
4.2.0.5198
true
OneClick YouTube Downloader
1.0.5
true
{35379F86-8CCB-4724-AE33-4278DE266C70}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.google.rs/ig
browser.startup.homepage_override.mstone
rv:1.9.2
browser.tabs.warnOnClose
false
dom.max_chrome_script_run_time
0
dom.max_script_run_time
1800
extensions.lastAppVersion
3.6
network.cookie.prefsMigrated
true
places.last_vacuum
1271842095
print.print_printer
Lexmark X1100 Series
print.printer_Lexmark_X1100_Series.print_bgcolor
false
print.printer_Lexmark_X1100_Series.print_bgimages
false
print.printer_Lexmark_X1100_Series.print_command
print.printer_Lexmark_X1100_Series.print_downloadfonts
false
print.printer_Lexmark_X1100_Series.print_edge_bottom
0
print.printer_Lexmark_X1100_Series.print_edge_left
0
print.printer_Lexmark_X1100_Series.print_edge_right
0
print.printer_Lexmark_X1100_Series.print_edge_top
0
print.printer_Lexmark_X1100_Series.print_evenpages
true
print.printer_Lexmark_X1100_Series.print_footercenter
print.printer_Lexmark_X1100_Series.print_footerleft
&PT
print.printer_Lexmark_X1100_Series.print_footerright
&D
print.printer_Lexmark_X1100_Series.print_headercenter
print.printer_Lexmark_X1100_Series.print_headerleft
&T
print.printer_Lexmark_X1100_Series.print_headerright
&U
print.printer_Lexmark_X1100_Series.print_in_color
true
print.printer_Lexmark_X1100_Series.print_margin_bottom
0.5
print.printer_Lexmark_X1100_Series.print_margin_left
0.5
print.printer_Lexmark_X1100_Series.print_margin_right
0.5
print.printer_Lexmark_X1100_Series.print_margin_top
0.5
print.printer_Lexmark_X1100_Series.print_oddpages
true
print.printer_Lexmark_X1100_Series.print_orientation
0
print.printer_Lexmark_X1100_Series.print_pagedelay
500
print.printer_Lexmark_X1100_Series.print_paper_data
9
print.printer_Lexmark_X1100_Series.print_paper_height
11,00
print.printer_Lexmark_X1100_Series.print_paper_size_type
0
print.printer_Lexmark_X1100_Series.print_paper_size_unit
1
print.printer_Lexmark_X1100_Series.print_paper_width
8,50
print.printer_Lexmark_X1100_Series.print_reversed
false
print.printer_Lexmark_X1100_Series.print_scaling
1,00
print.printer_Lexmark_X1100_Series.print_shrink_to_fit
true
print.printer_Lexmark_X1100_Series.print_to_file
false
print.printer_Lexmark_X1100_Series.print_unwriteable_margin_bottom
0
print.printer_Lexmark_X1100_Series.print_unwriteable_margin_left
0
print.printer_Lexmark_X1100_Series.print_unwriteable_margin_right
0
print.printer_Lexmark_X1100_Series.print_unwriteable_margin_top
0
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

Chris Ilias
  • Moderator
346 solutions 1918 answers

Let's start with something simple: Try clearing your Firefox cache. See How to clear the Firefox cache.

Let's start with something simple: Try clearing your Firefox cache. See [[How to clear the cache]].
cor-el
  • Top 10 Contributor
  • Moderator
17341 solutions 156772 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit") .......... If you have many extensions then you can first enable half of the extensions to test which half has the problem. Continue to divide the bad half that still has the issue until you find which one is causing it.

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the ''Safe mode'' start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit") .......... If you have many extensions then you can first enable half of the extensions to test which half has the problem. Continue to divide the bad half that still has the issue until you find which one is causing it.

Question owner

Ok, I finaly solved the problem - I uninstalled several extensions. I don't know which one caused the problem, but it was something that certainly wasn't necessary.

Ok, I finaly solved the problem - I uninstalled several extensions. I don't know which one caused the problem, but it was something that certainly wasn't necessary.