Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

1password not filling in password in current firefox beta

  • 8 replies
  • 0 have this problem
  • 56 views
  • Last reply by rgb6

more options

With the current firefox beta 1password 8 is unable to fill in the password automatically. It still works correctly in the stable release.

With the current firefox beta 1password 8 is unable to fill in the password automatically. It still works correctly in the stable release.

All Replies (8)

more options

Does it still happen in a new profile? An easy way to test a new profile is to install Nightly and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Helpful?

more options

I downloaded the Nightly build and the behaviour is the same as in the current beta, i.e. the 1password extension fails to fill in the password even though it does fill in the username.

Helpful?

more options

You can check the Browser Console for messages related to this extension.

Helpful?

more options

There are no messages generated to the console by selecting the 1password extension entry for the sign-in entry url I'm selecting.

Helpful?

more options

On what sites do you see this? Does it work on any sites at all?

Helpful?

more options

It doesn't fill on any of my bank or brokerage sites. It does work on a couple of others I tested (bhphotovideo worked) but others not. So beta 07 was working and neither of 08 or 09 do.

It looks like lots of sites are moving away from username & password on the same page. Instead they make you visit two pages to complete the login.

Helpful?

more options

I assume your following their instructions.... see below

https://support.1password.com/1password-browser-troubleshooting/

If 1Password doesn’t automatically fill your information when you visit a website To protect you, 1Password will only fill when you tell it to. If you’re on the sign-in page for a website, click the 1Password icon in your browser’s toolbar and select the login item for that site, then click Autofill to fill your username and password. If you want 1Password to open the website and fill your password, click the 1Password icon in your browser’s toolbar, start typing to find the site you want to sign in to, then click Open & Fill.

Modified by jonzn4SUSE

Helpful?

more options

Yes. In fact I contacted 1Password so they could confirm the behaviour before I posted here.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.