Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

disableing firefox from going into efficancy mode.

  • 1 reply
  • 2 have this problem
  • 15 views
  • Last reply by TyDraniu

more options

Hi how do I i prevent Firefox from going into efficiency mode. When Firefox goes into efficiency mode it be comes slow and unresponsive. if I manually uncheck efficiency mode in task manager Firefox becomes quicker and less laggy until a few seconds to minutes later it goes back into it. The performance of Firefox in efficiency mode makes it almost unusable and can take up to a minute for it to start working again.

Hi how do I i prevent Firefox from going into efficiency mode. When Firefox goes into efficiency mode it be comes slow and unresponsive. if I manually uncheck efficiency mode in task manager Firefox becomes quicker and less laggy until a few seconds to minutes later it goes back into it. The performance of Firefox in efficiency mode makes it almost unusable and can take up to a minute for it to start working again.

All Replies (1)

more options

Try to enter about:config in the address bar and set dom.ipc.processPriorityManager.backgroundUsesEcoQoS = false, then restart.

Modified by TyDraniu

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.