Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Chatgpt issue on Firefox browser, comparing Edge

  • 3 replies
  • 4 have this problem
  • 881 views
  • Last reply by Zhenggli

more options

I am experiencing issues with my ChatGPT subscription while using it on the Firefox browser. Despite having an active subscription with access to ChatGPT-4, the interface only shows an 'Upgrade' option instead of the 'Refer a Friend' feature, which suggests that my subscription isn't being recognized properly. Additionally, whenever I try to send a message in the chat, I receive an error stating, 'Our systems have detected unusual activity from your system. Please try again later.' I haven't encountered these issues on other browsers. Could you please provide assistance or guidance on how to resolve these problems with Firefox?"

I have tried to clear the cache, and relogin, does not work...

I am wondering if this is an issue of Firefox or ChatGPT, any resolution on this?

I am experiencing issues with my ChatGPT subscription while using it on the Firefox browser. Despite having an active subscription with access to ChatGPT-4, the interface only shows an 'Upgrade' option instead of the 'Refer a Friend' feature, which suggests that my subscription isn't being recognized properly. Additionally, whenever I try to send a message in the chat, I receive an error stating, 'Our systems have detected unusual activity from your system. Please try again later.' I haven't encountered these issues on other browsers. Could you please provide assistance or guidance on how to resolve these problems with Firefox?" I have tried to clear the cache, and relogin, does not work... I am wondering if this is an issue of Firefox or ChatGPT, any resolution on this?

Chosen solution

Thanks very much for the quick response, disable uBlock Origin extension helped!

Read this answer in context 👍 0

All Replies (3)

more options

Looks like the private windows does not have this issue, but I do have tried to clear cache on openai.com

Helpful?

more options

You can check for issues with Total Cookie Protection.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Helpful?

more options

Chosen Solution

Thanks very much for the quick response, disable uBlock Origin extension helped!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.