Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Access to Site Denied

  • 3 replies
  • 0 have this problem
  • 33 views
  • Last reply by ssaucedo

more options

Greetings:

I regularly access the ‘Bill O’Reilly DotCom’ site via Mozilla Firefox. Recently following a service interruption (now corrected), I could not open the site at the homepage (https://www.billoreilly.com) through any browser. Eventually, the issue self-corrected on Microsoft Edge and Google Chrome, but persists at Firefox. Whenever I enter "https://www.billoreilly.com" into the address line, I am instead booted over to a site at "https://na.billoreilly.com/" (see image), an all-white blank page save for the 'Bill O'Reilly DotCom' logo and a message reading:

"BillOReilly.com is not available in this country. We apologize for any inconvenience."

The insertion of the 'na.' into the homepage address might indicate a default change in access possibly caused by a virtual private network being shifted to a different region, with 'na' connoting another country. But my VPN is set for 'United States' and is presently disconnected. Repeatedly removing the ‘na.’ from the address line and manually entering the correct home page address is useless – it continues to reinsert the ‘na.’ And as indicated, my Chrome and Edge browsers have no such problem accessing this homepage, so this is obviously an issue relative to Firefox.

Fortunately, I can freely access 'Bill O'Reilly Dotcom' content through their other links. But the loss of the homepage is nonetheless a nuisance. Please impart any information or wisdom you may have on ameliorating this issue. I have contacted 'Bill O'Reilly Dotcom' about this matter as well

--Regards, Steve Saucedo

Greetings: I regularly access the ‘Bill O’Reilly DotCom’ site via Mozilla Firefox. Recently following a service interruption (now corrected), I could not open the site at the homepage (https://www.billoreilly.com) through any browser. Eventually, the issue self-corrected on Microsoft Edge and Google Chrome, but persists at Firefox. Whenever I enter "https://www.billoreilly.com" into the address line, I am instead booted over to a site at "https://na.billoreilly.com/" (see image), an all-white blank page save for the 'Bill O'Reilly DotCom' logo and a message reading: "BillOReilly.com is not available in this country. We apologize for any inconvenience." The insertion of the 'na.' into the homepage address might indicate a default change in access possibly caused by a virtual private network being shifted to a different region, with 'na' connoting another country. But my VPN is set for 'United States' and is presently disconnected. Repeatedly removing the ‘na.’ from the address line and manually entering the correct home page address is useless – it continues to reinsert the ‘na.’ And as indicated, my Chrome and Edge browsers have no such problem accessing this homepage, so this is obviously an issue relative to Firefox. Fortunately, I can freely access 'Bill O'Reilly Dotcom' content through their other links. But the loss of the homepage is nonetheless a nuisance. Please impart any information or wisdom you may have on ameliorating this issue. I have contacted 'Bill O'Reilly Dotcom' about this matter as well --Regards, Steve Saucedo
Attached screenshots

Chosen solution

Try clear cookies and site data from the padlock icon in the address bar and do a hard refresh by holding down the Shift key while clicking the refresh button.

Read this answer in context 👍 0

All Replies (3)

more options

You can use websites like these to check how your location is reported via a reverse DNS lookup of your IP:

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Chosen Solution

Try clear cookies and site data from the padlock icon in the address bar and do a hard refresh by holding down the Shift key while clicking the refresh button.

more options

My thanks to all respondents to my query. The issue was quickly resolved and I am most grateful!

--Steve Saucedo