Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

recaptcha

  • 1 reply
  • 0 have this problem
  • 5 views
  • Last reply by cor-el

more options

only firefox keeps the ANNOYING and AWFUL and DO NOT WANT Captcha or anything like it to keep coming up thru firefox when attempting to use GOOGLE search. no other browser does it.......and the lame excuses of 'for my safety' or 'unusual traffic' and crud like that is lousy. firefox is great.........enjoyed for years......this is making me crazy and starting to use other venues.

only firefox keeps the ANNOYING and AWFUL and DO NOT WANT Captcha or anything like it to keep coming up thru firefox when attempting to use GOOGLE search. no other browser does it.......and the lame excuses of 'for my safety' or 'unusual traffic' and crud like that is lousy. firefox is great.........enjoyed for years......this is making me crazy and starting to use other venues.

All Replies (1)

more options

Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the of the others do not work properly.

See "Firefox connection settings":